Sign in to follow this  
Followers 0
dwarden

ARMA 2: OA beta build 92477 (1.60 MP compatible build, post 1.60 release)

26 posts in this topic

[92463] Fixed: AToC ATi 77xx

This seems new.

Share this post


Link to post
Share on other sites
This seems new.

in theory it might fix also ingame AA issue with AMD Catalyst drives 12.4 and newer on all HD cards

please everyone with HD cards retest and report Your findings

+ BattlEye already supports this beta

Share this post


Link to post
Share on other sites

Still massive performance problems in MP.

In just 6 minutes 3313 Observer bla messages:

Observer B 1-2-I:1 REMOTE in cargo of B 1-2-I:1 REMOTE; message was repeated in last 60 sec: 479

Observer B 1-2-I:1 REMOTE in cargo of B 1-2-I:1 REMOTE; message was repeated in last 60 sec: 472

Observer B 1-2-I:1 REMOTE in cargo of B 1-2-I:1 REMOTE; message was repeated in last 60 sec: 466

Observer B 1-2-I:1 REMOTE in cargo of B 1-2-I:1 REMOTE; message was repeated in last 60 sec: 463

Observer B 1-2-I:1 REMOTE in cargo of B 1-2-I:1 REMOTE; message was repeated in last 60 sec: 468

Observer B 1-2-I:1 REMOTE in cargo of B 1-2-I:1 REMOTE; message was repeated in last 60 sec: 965

Xeno

Share this post


Link to post
Share on other sites

AI unit/vehicle spawning seem to stutter more in this beta. Having noticeable pauses even after playing some time when the spawning classes are already used before.

Share this post


Link to post
Share on other sites

All user made campaigns seem to be displayed 2x. Stock are fine.

Another thing I noticed compared to 1.60. Order of mods listed on right side of main menu screen is upside down.

i.e. 1.60:

CBA

...

JSRS

1.60.92477:

JSRS

...

CBA

I dont know if this has any actuall effect though.

Share this post


Link to post
Share on other sites
Still massive performance problems in MP.

In just 6 minutes 3313 Observer bla messages:

Xeno

i trade imaginary kingdom for simple repro on this, to cause so many messages

Share this post


Link to post
Share on other sites
When ordering AI to to keep stealth , they go prone too !

So what's new? :confused:

I m sure we have this behavior since ArmA1 :D

Share this post


Link to post
Share on other sites

Yep. In auto stance mode they will go prone whenever possible, unless they can't see something - then they will choose a higher stance.

It's perfectly logical.

Share this post


Link to post
Share on other sites
in theory it might fix also ingame AA issue with AMD Catalyst drives 12.4 and newer on all HD cards

please everyone with HD cards retest and report Your findings

+ BattlEye already supports this beta

So I have been thinking long and hard about the issue that I reported in the last beta thread and I did some additional tests in 1.60 and I found that the 'grain' anomaly I was seeing is actually present in 1.60 and if anything it now actually looks better (at least in this most current beta version) and there is a great reduction in white dots showing through as well now. I have recently upped my contact prescription so I guess I just never noticed it before with my terrible eye sight :) Thanks for all the hard work on all these great changes that have been coming to arma 2!

Share this post


Link to post
Share on other sites

getting some hard spiking polygon artifacts in cities on chernasus with a 6950 latest beta drivers for AMD and this latest beta.

Share this post


Link to post
Share on other sites

Hey,

Metis lock seems to be broken ... it locks but not instantly it takes a lot of time before the square shows.

Share this post


Link to post
Share on other sites
getting some hard spiking polygon artifacts in cities on chernasus with a 6950 latest beta drivers for AMD and this latest beta.

if this is with DayZ mod then it was bad models used, fixed in new DayZ patch

Share this post


Link to post
Share on other sites

This shit really gets annoying...not one launcher with lock-on function is working :p

javelin, metis, stinger etc...all broken.

Come on BIS, u CAN fix it ;)

(i get no lock, no matter how long i wait; there´s no locking-sound, either)

Edited by @ST

Share this post


Link to post
Share on other sites

Looks like BIS has been very busy lately, with ToH 1.06, A3, and Iron Front. I've had to go back to 1.60 vanilla. :(

Share this post


Link to post
Share on other sites

Oh, I think they do, as the IF engine is derived from OA 1.61 beta builds (including mouse driving :)). I think BIS has been making some stability improvements lately for the IF engine. At least that is my understanding. I also have to say that IF is a damn MASTERPIECE, and everyone who loves A2 should get IF. You won't be disappointed! :cool:

Share this post


Link to post
Share on other sites

Once again, I don't think IF is being worked on by BIS. I'm pretty sure BIS just licensed out the engine to the IF team.

Share this post


Link to post
Share on other sites

True, but I think that BIS is still tweaking the engine a bit right before the IF release. BIS has a stake in the success of IF. BIS didn't just throw the 1.60 engine at them and walk away, but are taking the best 1.61 beta improvements and implementing and stabilizing them for IF. I have heard this from someone who is an IF developer.

Share this post


Link to post
Share on other sites

After beta patch 90242 ever beta patch i installed gave me a red battle eye client message when i joined a server and it also seemed, but i am not 100% sure of this, that they gave me a high desync. At least it was pretty much gone when i went back to the 90242 beta. Has anything been done about this or should i stay with 90242 ?

EDIT: this question actually applies for the latest 92612 beta

Edited by Ch3v4l13r

Share this post


Link to post
Share on other sites
Once again, I don't think IF is being worked on by BIS. I'm pretty sure BIS just licensed out the engine to the IF team.

When a studio licenses their engine out to third party developers, it's incredibly common for them to also give support for their engine for the 3p devs working with it. No dev studio in their right mind would buy an engine license from someone without engine support coming with it.

And OMAC has a pretty good point. BIS should have a strong interest in seeing IF succeed, because one successful game built on a licensed RV engine will lead to other lucrative license sales.

Share this post


Link to post
Share on other sites
When a studio licenses their engine out to third party developers, it's incredibly common for them to also give support for their engine for the 3p devs working with it. No dev studio in their right mind would buy an engine license from someone without engine support coming with it.

And OMAC has a pretty good point. BIS should have a strong interest in seeing IF succeed, because one successful game built on a licensed RV engine will lead to other lucrative license sales.

Well said.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0