Sign in to follow this  
Followers 0
VirtualReal

Red Screen after team switch or dead

1 post in this topic

hi sorry to disturb you with my problems...

in Arma 2 i get a red screen when i die and switch team

i play single player mission

then i die

then i switch team

then i see quickly something and then the screen turns into dark red ... they new player where i switch in is still alive but i only see dark red

if i restart the mission all is good again

it happens often ... but some times not (i dont know why!)

i play on laptop samsung intel core i5 windows 7, there is a sticker on it "nvidia optimus" (what ever it means)

nvidia infos tell me the following (i did try to translate it into english i hope you know what it means)

[Display]

Windows 7 Premium, 64-bit (Service Pack 1)

DirectX 11.0

GeForce GT 520MX

Driver Version 296.10

DirectX-Support 11

CUDA-Cores 48

Core Rate 900 MHz

Shader Rate 1800 MHz

Memory Rate 900 MHz (1800 MHz Datarate)

Memory Connection 64-Bit

grafic Memory 2772 MB

limited Video memory 1024 MB DDR3

System Video Memory 0 MB

Free System Memory 1748 MB

Video-BIOS-Version 75.19.2B.00.03

IRQ 16

Bus PCI Express x16 Gen2

[Components]

easyDaemonAPIU64.DLL 1.7.11.0 NVIDIA Update Components

WLMerger.exe 1.7.11.0 NVIDIA Update Components

daemonu.exe 1.7.11.0 NVIDIA Update Components

ComUpdatus.exe 1.7.11.0 NVIDIA Update Components

NvUpdtr.dll 1.7.11.0 NVIDIA Update Components

NvUpdt.dll 1.7.11.0 NVIDIA Update Components

nvui.dll 7.17.12.9610 NVIDIA User Experience Driver Component

nvxdsync.exe 8.17.12.9610 NVIDIA User Experience Driver Component

nvxdplcy.dll 8.17.12.9610 NVIDIA User Experience Driver Component

nvxdbat.dll 8.17.12.9610 NVIDIA User Experience Driver Component

nvxdapix.dll 8.17.12.9610 NVIDIA User Experience Driver Component

NVCPL.DLL 8.17.12.9610 NVIDIA User Experience Driver Component

nvCplUIR.dll 4.3.790.0 NVIDIA Control Panel

nvCplUI.exe 4.3.790.0 NVIDIA Control Panel

nvWSSR.dll 6.14.12.9610 NVIDIA Workstation Server

nvWSS.dll 6.14.12.9610 NVIDIA Workstation Server

nvViTvSR.dll 6.14.12.9610 NVIDIA Video Server

nvViTvS.dll 6.14.12.9610 NVIDIA Video Server

nvDispSR.dll 6.14.12.9610 NVIDIA Display Server

NVMCTRAY.DLL 8.17.12.9610 NVIDIA Media Center Library

nvDispS.dll 6.14.12.9610 NVIDIA Display Server

PhysX 09.12.0213 NVIDIA PhysX

NVCUDA.DLL 8.17.12.9610 NVIDIA CUDA 4.1.1 driver

nvGameSR.dll 6.14.12.9610 NVIDIA 3D Settings Server

nvGameS.dll 6.14.12.9610 NVIDIA 3D Settings Server

i did apply the game patch 1.60 and i did also try the last beta version ARMA2_OA_Build_91138

i also found a similar bugreport at dev-heaven.net #3416 (sorry i cant post links in this forum because what ever)

what can i do now to fix this bug?

please fix it in a new update soon because its realy anoying if it happens

and sorry because my bad english i try the best and maybe you can answer me in simple language :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0