Sign in to follow this  
Followers 0
LubeStar

NVIDIA ISSUES / Beta is Broken...

22 posts in this topic

Purchased & Downloaded...only to find a non working beta.

Game loads not problem apart from mouse stuttering.

Game begins with me spawning in what seems to me the Carrier.

Island and surrounding or what seems to be .....floating / broken /....

Try to launch vehicles ...looks the same as Carrier....

Basically unplayable...in any way.

I am currently running a pretty highend rig and latest Nvdia drivers w/ 2 x 580's.....before you ask have already tried running in xp mode - fail / tried running with sli disabled -fail / played around with different graphics configurations - fail.

No current issues running any other game installed on PC

Some help is required...if anyone can assist, would be very grateful.

---------- Post added at 18:38 ---------- Previous post was at 18:34 ----------

Purchased & Downloaded...only to find a non working beta.

Game loads not problem apart from mouse stuttering.

Game begins with me spawning in what seems to me the Carrier.

Island and surrounding or what seems to be .....floating / broken /....

Try to launch vehicles ...looks the same as Carrier....

Basically unplayable...in any way.

I am currently running a pretty highend rig and latest Nvdia drivers w/ 2 x 580's.....before you ask have already tried running in xp mode - fail / tried running with sli disabled -fail / played around with different graphics configurations - fail.

No current issues running any other game installed on PC

Some help is required...if anyone can assist, would be very grateful.

Screens Link - http://min.us/mJBlqTt2w

Share this post


Link to post
Share on other sites

The beta is not broken as others are currently playing and having a lot of fun with it. I'm pretty sure it's on your end. It works great for me.

Have you tried reinstalling? Could you take a video or pictures of what the problem is?

Share this post


Link to post
Share on other sites

@Nicholas: Screenshots are attached.

@Lubestar: Any BETA Directx Driver or such? looks very strange ... I am sure the devs will help you..

Share this post


Link to post
Share on other sites
@Nicholas: Screenshots are attached.

@Lubestar: Any BETA Directx Driver or such? looks very strange ... I am sure the devs will help you..

@Nicholas - Perhaps you are aware, that the others like myself are not having much success..alas the broken beta statement. But thank you so much for letting me know its working great for you:j:

@Whisper: No directx beta running - as I said pretty much running all the latest updates and drivers for hardware config...it is quite frustrating when everything else I throw at my machine runs no problem. The movement on screen has no problems..just what you see moving looks like the rubbish from the screen shots.

I have already tried the re-install...but will try again - perhaps 3rd time lucky.

Share this post


Link to post
Share on other sites

Put a ticket to BIS, i'm sure this is what they are trying to sort out in this beta version.

Just remember to put all the necessary details regarding your spec and drivers.

Mine runs fine on 1st install with everything on default setting. I do get 1 crash for now after a couple of times playing, some sound card issue. will put a ticket if i can recreate the issue again.

Share this post


Link to post
Share on other sites
Put a ticket to BIS, i'm sure this is what they are trying to sort out in this beta version.

Just remember to put all the necessary details regarding your spec and drivers.

Mine runs fine on 1st install with everything on default setting. I do get 1 crash for now after a couple of times playing, some sound card issue. will put a ticket if i can recreate the issue again.

Will do Gunso...just tried 3rd install, with no luck :mad:

Share this post


Link to post
Share on other sites
Will do Gunso...just tried 3rd install, with no luck :mad:

A good few of us seem to have had a problem when your AA settings in your graphics driver is NOT set to application controlled. Try changing that and see how you go...

G

Share this post


Link to post
Share on other sites

I have the same with dual SLi 580s on a triple monitor set-up, I thought it was just the resolution but maybe not so sure now.

Will check my driver settings and see what happens.

I have placed a ticket for the problem, but you should maybe do a separate one as mine was aimed at NVIDIA surround problems.

EDIT: Changing AA settings in driver made no difference for me at all.

Edited by Liquidpinky

Share this post


Link to post
Share on other sites

Hi,

not sure if it helps or not but i am using the default settings in Nvidia control panel and 296.10 drivers running GTX480 SLI no problems at all.

Oh and for the record the Beta is not broken......its a Beta :rolleyes:

Edited by R33GoNe

Share this post


Link to post
Share on other sites

What drivers are you using? I'm using the 296.10 driver set and haven't had any issues. This driver even has a SLI profile for this game.

Share this post


Link to post
Share on other sites

Right now i'm running 290.53 going to try updateing and see if that changes things for me, i'm also not running them in sli right now do to some issues with radiators

Share this post


Link to post
Share on other sites

You guys tried re-downloading the beta file as well as re-installing? You could have just got a partially corrupt file (that was still good enough to install but the contents were totally borked).

Share this post


Link to post
Share on other sites

I had the same problem with my GTX580.

I just changed in NVIDIA Control Panel -> 3D Settings -> Manage 3D settings -> Program Settings -> Carrier Command: Gaea Mission -> Antialiasing - Mode to Application-controlled.

Works for me now.

Share this post


Link to post
Share on other sites

I actually get the same problem using ati cards. no difference in pictures. proper drivers and such.

Share this post


Link to post
Share on other sites
I had the same problem with my GTX580.

I just changed in NVIDIA Control Panel -> 3D Settings -> Manage 3D settings -> Program Settings -> Carrier Command: Gaea Mission -> Antialiasing - Mode to Application-controlled.

Works for me now.

Still don't do shit for triple monitor though unfortunately. :(

I can run 1920x1080 no problem, it even renders correctly with the map screen up and pretty much the whole of my right monitor showing the live view. But as soon as I switch back to the game in full screen it fails to render objects correctly.

Share this post


Link to post
Share on other sites

I got the exact same problem, and it is probably not because of a faulty installation or corrupt files. I have a Geforce 560 TI and driver version 285.62 on a Win7 64 bit system. I also forced Anti Aliasing, so I will try turning that off, then upgrading my drivers etc... and see if it works.

edit: I just unforced AA in the Nvidia config center and now everything looks normal.

Share this post


Link to post
Share on other sites

Exactly the same problem here.

I have a single Geforce 570 (NO SLI) card with the latest stable NVIDIA drivers (v296.10). I have no similar problems with other games.

I have yet to try Gazzareth's suggestion though.

---------- Post added at 13:30 ---------- Previous post was at 13:28 ----------

Also, I have a big LCD 30" at 2560x1600 resolution. I'll try other resolutions as well. I ran the game in fullscreen mode.

---------- Post added at 14:08 ---------- Previous post was at 13:30 ----------

Update, I had AA application override set in my Nvidia driver's configuration. I put it to off, and now it works fine.

Share this post


Link to post
Share on other sites

No issues here on beta 2 with GTX480 SLI (2) running 296.10 drivers.

1920x1080 no tweaks in NCP

Share this post


Link to post
Share on other sites

As above but using the beta drivers....all good here

Share this post


Link to post
Share on other sites

When ever I have issues like this with my ATI card I am always told to get a Nvidia, so I am tempted. :)

Share this post


Link to post
Share on other sites

Ok I had the same issue last night, and I know how to fix it!

When I started first it looked ok, but was a bit shuddery so I started to play with my graphiocs settings. Eventually I decided not to bother, but I moved the Nvidia "Adjust performance Options" slider from "best performance" to the middle setting.

Then I opened the game and everything was as you describe. Reinstall, nothing.

Then I moved the slider back to best performance. Presto, issue gone!

I don't know what specificity is adjusted by that slider that causes this, but settingyour graphics settings to best performance in that slider will cause you to be able to play the game.

I submitted a ticket about this last night. it really is an issue that needs to be addressed prior to launch so its good we all caught it.

What a first post eh?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0