Sign in to follow this  
Followers 0
RichardT252

ARMA 2 CO crash(reinforcements has stopped working)

42 posts in this topic

Hi everyone,

I just bought ARMA 2 CO on steam a few days ago. Great game, no problems :D, but... :butbut:

Yesterday I started ARMA 2 OA, played for 20 minutes MP and freezed. So I did Alt-Ctrl-Delete and arrived at my desktop. Then I shut ARMA 2 OA down and I got the message: ARMA 2 Reinforcements has stopped working.

I only have ARMA 2 Combined Ops, and not Reinforcements.(Only lite version)

I reinstalled Arma 2 OA but got the same problem. I have Windows Vista32x.

Don't know the specs, but I can play the game on high settings pretty good.

And I have the latest update installed.

I'm not using any mods.

Don't know what's wrong with it, and can't find the problem on internet.

Sorry for the bad English, I'm Dutch :p

Please help me! :(

Edited by RichardT252

Share this post


Link to post
Share on other sites

sounds like you have a very similiar issue to mine, and i have the very exact same release of the game from steam too !

can you please look up in user User Directory/AppData/Arma Directory and check for a file called ArmA2OA.RPT

open with editor and search for some thing like:

Exception code: C0000005 ACCESS_VIOLATION

you find it there ? if yes, we probably have teh same issue and can be debugged simulatnusly :-)

Share this post


Link to post
Share on other sites
sounds like you have a very similiar issue to mine, and i have the very exact same release of the game from steam too !

can you please look up in user User Directory/AppData/Arma Directory and check for a file called ArmA2OA.RPT

open with editor and search for some thing like:

Exception code: C0000005 ACCESS_VIOLATION

you find it there ? if yes, we probably have teh same issue and can be debugged simulatnusly :-)

Yes I found it, It's called:

Exception code: C0000005 ACCESS_VIOLATION at 009D6EA1

Allocator: c:\program files (x86)\steam\steamapps\common\arma 2 operation arrowhead\dll\tbb3malloc_bi.dll

Do you know how It can be solved?

Share this post


Link to post
Share on other sites

It seems There is an issue with the patch, they don't want to believe it but there is. everyone's games where operating fine up until the Patch ... now mayhem is here..i have sent my DxDiag.txt to BIS still no answer yet. 5 reinstall's and finally going back to the lite versions of BAF and PMC then getting my game to finally patch plus adding -noupdate to my para line seems to have helped

Share this post


Link to post
Share on other sites

I am having pretty much the same issue, after playing for a certain amount of time(which varies quite a bit), my game will just freeze then a window pops up saying: "Arma 2 Reinforcements has stopped working". Now, here is the kicker. When I am on a server by myself, I have no problems, when certain people join my server, then that is when I start having problems. Especially if I have an AI in my squad or someone else in my squad. But is always random. I have checked my RPT and there is nothing in there about Exception code: C0000005 ACCESS_VIOLATION at 009D6EA1. I am getting very upset with these crashes and am about to give up on the game even though this is the BEST game out there.

Share this post


Link to post
Share on other sites

i have had zero issues now the whole week, but today, i again installed AVAST , and boom ! 2 Minutes and first crash. at least I now know the problem source

---------- Post added at 09:26 PM ---------- Previous post was at 07:47 PM ----------

okay i have tested a bit and can confirm that AVAST is causing the problems. but if I manually deactivated the Guard function during game, i am perfectly fine. maybe that helps some peoples !!!

Share this post


Link to post
Share on other sites

Well, I actually turned off the Teamspeak overlay and installed all of the latest beta patches. I haven't crashed yet but I am still getting occasional 2-3 second freezes every few minutes.

Share this post


Link to post
Share on other sites

Hi all,

I have the same problem as you, but only with old mission (made under patch 1.59 and worked great) on Chernaruss map. I have ArmA 2 CO patch 1.60 (ArmA 2 + ArmA 2 OA) with the latest CBA, OFrP 3.1 and MAF2Ext 3.0.

It's curious, because guys who tried my campaign Operation Tonnere have the same problem, but the other campaign Houria which is with the same Addons, but on Takistan has no problem.

I think it comes from scripting command that have been changed or removed.

Here is my rpt. Help me please !

=====================================================================

== C:\Program Files\Bohemia Interactive\ArmA 2\Expansion\beta\arma2oa.exe

== "C:\Program Files\Bohemia Interactive\ArmA 2\Expansion\beta\arma2oa.exe" -mod=Expansion\beta;Expansion\beta\Expansion -mod=@CBA;@france

=====================================================================

Exe timestamp: 2012/01/11 19:35:32

Current time: 2012/01/11 20:45:42

Version 1.60.87756

Updating base class ->Strategic, by Ca\config.bin/CfgVehicles/ReammoBox/

Updating base class ->Default, by maf_amx10p\config.cpp/CfgMagazines/CA_Magazine/

Updating base class ->BulletCore, by ca\weapons\config.bin/CfgAmmo/BulletBase/

Updating base class ->MissileBase, by ca\weapons\config.bin/CfgAmmo/M_Maverick_AT/

Updating base class ->CA_Magazine, by ca\weapons\config.bin/CfgMagazines/CA_LauncherMagazine/

Updating base class ->VehicleMagazine, by ca\weapons\config.bin/CfgMagazines/2Rnd_Maverick_A10/

Updating base class ->CA_Magazine, by ca\weapons\config.bin/CfgMagazines/Laserbatteries/

Updating base class ->PistolCore, by ca\weapons\config.bin/cfgWeapons/Pistol/

Updating base class ->Default, by ca\weapons\config.bin/cfgWeapons/GrenadeLauncher/

Updating base class ->RifleCore, by ca\weapons\config.bin/cfgWeapons/Rifle/

Updating base class ->LauncherCore, by ca\weapons\config.bin/cfgWeapons/Launcher/

Updating base class ->Default, by ca\weapons\config.bin/cfgWeapons/Binocular/

Updating base class ->Binocular, by ca\weapons\config.bin/cfgWeapons/Laserdesignator/

Updating base class ->LauncherCore, by ca\weapons\config.bin/cfgWeapons/MissileLauncher/

Updating base class ->MissileLauncher, by ca\weapons\config.bin/cfgWeapons/MaverickLauncher/

Updating base class RscPictureKeepAspect->RscPicture, by maf_load\config.bin/RscDisplayLoading/Variants/LoadingOne/controls/LoadingPic/

Updating base class RscPictureKeepAspect->RscPicture, by maf_load\config.bin/RscDisplayLoadMission/controlsBackground/LoadingPic/

Updating base class RscPictureKeepAspect->RscPicture, by maf_load\config.bin/RscDisplayStart/controls/LoadingPic/

Updating base class ->Default, by ca\characters\config.bin/CfgFaces/Man/

Updating base class TalkTopics->TalkTopics, by ca\characters2\config.bin/CfgVehicles/SoldierWB/TalkTopics/

Updating base class Tank->Tracked_APC, by ca\tracked\config.bin/CfgVehicles/BMP2_Base/

Updating base class Car->Ural_Base_withTurret, by ca\wheeled\config.bin/CfgVehicles/Ural_Base/

Updating base class ->Plane, by ca\air\config.bin/CfgVehicles/AV8B2/

Updating base class ->BarrelHelper, by ca\misc3\config.bin/CfgVehicles/BarrelBase/

Updating base class ->Camp_base, by ca\misc3\config.bin/CfgVehicles/Camp/

Updating base class ->Plane, by ca\air2\c130j\config.bin/CfgVehicles/C130J/

Updating base class ->C130J, by ca\air_e\config.bin/CfgVehicles/C130J_base/

Updating base class ->C130J_base, by ca\air_e\config.bin/CfgVehicles/C130J_US_EP1/

[74,13.622,0,"XEH: PreInit Started. v3.3.3. MISSINIT: missionName=intro, worldName=Desert_E, isMultiplayer=false, isServer=true, isDedicated=false"]

[74,14.682,0,"XEH: PreInit Finished. CACHE DISABLED? (Disable caching with cba_disable_cache.pbo): SLX_XEH_RECOMPILE=false, CBA_COMPILE_RECOMPILE=false, CBA_FUNC_RECOMPILE=false"]

[132,29.684,0.067,"XEH: PostInit Started"]

[132,29.744,0.067,"CBA_VERSIONING: cba=0.8.3.175, "]

[132,29.766,0.067,"XEH: PostInit Finished. State: _isClient=true, _isJip=false, _isDedClient=false, _isServer=true, _isDedServer=false, _playerCheckDone=true, _sp=true, _startInitDone=true, _postInitDone=true, _mpRespawn=false, _machineType=1, _sessionId=1, BIS_functions=L 1-1-A:1, group=L 1-1-A, player=<NULL-object>, _playerType=", _playerGroup=<NULL-group&gt]

String STR_OFrP_LIB_ABL not found

6c324100# 1055158: wf_hq_bmp2.p3d is not soldier nor transport.

No transport

[5024,69.049,0,"XEH: PreInit Started. v3.3.3. MISSINIT: missionName=pipi, worldName=Chernarus, isMultiplayer=false, isServer=true, isDedicated=false"]

[5024,69.146,0,"XEH: PreInit Finished. CACHE DISABLED? (Disable caching with cba_disable_cache.pbo): SLX_XEH_RECOMPILE=false, CBA_COMPILE_RECOMPILE=false, CBA_FUNC_RECOMPILE=false"]

Old style material 20 used in ReportStack not available

Old style material 20 used in ReportStack not available

Old style material 20 used in ReportStack not available

Old style material 32 used in ReportStack not available

Old style material 201 used in ReportStack not available

Old style material 201 used in ReportStack not available

Old style material 201 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 21 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 41 used in ReportStack not available

In Vehicle: maf_gazelle\maf_gazellehot.p3d missing driver get in direction point

Old style material 32 used in ReportStack not available

Old style material 201 used in ReportStack not available

Old style material 201 used in ReportStack not available

Old style material 201 used in ReportStack not available

Old style material 201 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 21 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 21 used in ReportStack not available

Old style material 21 used in ReportStack not available

Old style material 21 used in ReportStack not available

Old style material 21 used in ReportStack not available

Old style material 21 used in ReportStack not available

Old style material 21 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 21 used in ReportStack not available

Old style material 50 used in ReportStack not available

[5331,98.277,0,"WARNING: PostInit did not finish in a timely fashion"]

[5383,100.1,0,"XEH: PostInit Started"]

[5383,100.129,0,"CBA_VERSIONING: cba=0.8.3.175, "]

[5383,100.328,0,"XEH: PostInit Finished. State: _isClient=true, _isJip=false, _isDedClient=false, _isServer=true, _isDedServer=false, _playerCheckDone=true, _sp=true, _startInitDone=true, _postInitDone=true, _mpRespawn=false, _machineType=1, _sessionId=2, BIS_functions=L 1-1-B:1, group=L 1-1-B, player=joueur, _playerType=OFrP_Soldier_T3_CIRAS_Pilot3_ALAT", _playerGroup=B 1-3-H]

Cannot load sound 'ca\dubbing\global\radio\male02\ru\havethetargetinmysights.wss'

Cannot load sound 'ca\dubbing\global\radio\male02\ru\havethetargetinmysights.wss'

Protocol bin\config.bin/RadioProtocol_EP1_EN/: Missing word apc

Protocol bin\config.bin/RadioProtocol_EP1_EN/: Missing word truck

Old style material 32 used in ReportStack not available

Old style material 201 used in ReportStack not available

Old style material 201 used in ReportStack not available

Old style material 201 used in ReportStack not available

Old style material 201 used in ReportStack not available

Old style material 201 used in ReportStack not available

Old style material 201 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 41 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 21 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Old style material 1 used in ReportStack not available

Protocol bin\config.bin/RadioProtocolRU/: Missing word truck

Protocol bin\config.bin/RadioProtocolRU/: Missing word truck

Protocol bin\config.bin/RadioProtocolRU/: Missing word truck

Protocol bin\config.bin/RadioProtocolRU/: Missing word truck

Protocol bin\config.bin/RadioProtocolRU/: Missing word truck

Protocol bin\config.bin/RadioProtocolRU/: Missing word truck

Protocol bin\config.bin/RadioProtocolRU/: Missing word apc

Protocol bin\config.bin/RadioProtocolRU/: Missing word truck

Protocol bin\config.bin/RadioProtocolRU/: Missing word apc

Protocol bin\config.bin/RadioProtocolRU/: Missing word apc

class HitPoints::Hitglass not found in Land_HouseV_1I1_dam

Error: Hitpoint Hitglass not found in the model ca\structures\house\housev\housev_1i1_dam.p3d (original model ca\structures\house\housev\housev_1i1.p3d)

Protocol bin\config.bin/RadioProtocolRU/: Missing word truck

=======================================================

-------------------------------------------------------

Exception code: C0000005 ACCESS_VIOLATION at 00A14AA0

Allocator: C:\Program Files\Bohemia Interactive\ArmA 2\Expansion\beta\dll\tbb4malloc_bi.dll

Perhaps someone knows which scripting command have been changed ?

Share this post


Link to post
Share on other sites

After i altered my paging file ( experiments ;P) I've recived exactly this crash so when I set it back to system managed, never seen it again...

Might have something to do with (limited) memory and paging file?

Share this post


Link to post
Share on other sites
i have had zero issues now the whole week, but today, i again installed AVAST , and boom ! 2 Minutes and first crash. at least I now know the problem source

---------- Post added at 09:26 PM ---------- Previous post was at 07:47 PM ----------

okay i have tested a bit and can confirm that AVAST is causing the problems. but if I manually deactivated the Guard function during game, i am perfectly fine. maybe that helps some peoples !!!

Depends on your individual setup...

I´m running AVAST, too and never had any probs with installing, updating or stability of the game.

Share this post


Link to post
Share on other sites

sure depends on the setup, its always like this on PC, tis not XBox ;-)

easiest assumption is maybe it depends on whether its steam release or not, do you have steam release ?

my config for nailing down problem more:

STEAM Release vanilla+OA pack, Win 7 x64 SP1 fully updated, P8Z68 ASUS, HD6870@catalyst 11.12, i5 2500k, 8gb DDR3, Crucial m4 128 GB SSD, Samsung HDD, Intel Rapid Storage drivers

when i turn on the realtime protection in AVAST a crash is taking place somewhere between 2 minutes or a few hours but eventually it will take place only matter of time

when its turned off i can play indefinitely

still continuing to test this, but im 99% sure its the root cause on my sys

ah whats also MAYBE interesting is : im playing like 80% MP and 20% SP (campaign), and the crashes ALWAYS happen in single player

---------- Post added at 05:16 PM ---------- Previous post was at 05:09 PM ----------

btw im also using AVAST on this setup for long time (i use it on all my PCs) and its actully the first time that there is any issue with any game or software, and im playing lots of different games ^^

Edited by deszythe

Share this post


Link to post
Share on other sites

hmm just something VERY funny happened i was playing on Warfare (chernaruss) in mp commanding a shitload of units, when suddenly like 50% of the players crashed at same time including me. is there a known issue with warfare ? it was already in the final state, but i always though only the server would crash if its overloaded. dunno if its related to the other crashes though...it was also different in that there is a stack report

Distribution: 1491
Version 1.60.87580
Fault address:  00A1D3BB 01:0061C3BB c:\program files (x86)\steam\steamapps\common\arma 2 operation arrowhead\ArmA2OA.exe
file:     warfarev2_070liteco+bw (__CUR_MP)
world:    chernarus
Prev. code bytes: C2 08 00 D9 44 24 08 8B C1 8B 4C 24 04 83 21 00
Fault code bytes: 8B 00 51 D9 1C 24 89 01 E8 B1 FE FF FF 8B C1 C2

Registers:
EAX:EE9FFFFC EBX:DB5E3700
ECX:0182F860 EDX:EEA0001C
ESI:EE9FFFF8 EDI:BBD2F040
CS:EIP:0023:00A1D3BB
SS:ESP:002B:0182F848  EBP:0182F86C
DS:002B  ES:002B  FS:0053  GS:002B
Flags:00210246

Edited by deszythe

Share this post


Link to post
Share on other sites

I haven't the steam version.

But i don't know why the crashs only happen when i am playing old Chernarus mission edited and the fact, that other guys who tested my missions have the same bug.

What scripting commands have been changed since patch 1.59?

I have put off Avast, but the bug still appears...

WTF with this new patch ?

Since the crashs, i have stopped playing this game.

But a fix, would be welcomed !

Nevertheless, thank you guys to try to help me and sorry for my non-fluent english...^^

Share this post


Link to post
Share on other sites

thats maybe also a good point: i also have only crashed on chernaruss maps EVER so far, just checked all the RPT history, coincidence ?

Share this post


Link to post
Share on other sites

Ok i understood.

We just have to wait for an other patch which should fix these bugs.

I wish this patch will be released soon, because it's a big handicap for this wonderful game and the nice developer team.

Share this post


Link to post
Share on other sites

Avast should have a setting that puts it in gaming mode so it does not interfere with your game, make sure that is checked (gaming mode when full screen applications are running). I know others that have Steam versions that have started crashing again on a regular basis after the patch. Our server now shows red after the patch but it does not disrupt connection or gaming..that we can tell. Game performance went down after the patch also.

When it come to PC games remember...friends don't let friends download from steam. :) My favorite for game downloads is Direct2Drive.com...No I don't work there but I have used them for years and have never had a problem with the games or re-installs, I even make working backup copies of the games I downloaded. You still use patches and everything as if you bought the disk, and the best part is they are all NO-CD to play.

Share this post


Link to post
Share on other sites

I had purchased ArmA 2 then ArmA 2 OA CD game, in a French department store (La Fnac).

But it's not the steam version, just a "normal" version.

I tried to put Avast in game mod but the problem is still there.

Edited by TigerForce

Share this post


Link to post
Share on other sites

PvPscene i dont think thhis is of no use, i have done it (the WER report sended nearly every time when crash too) and mailed twice time and there is no answer sadly.

i also have stress tested my hardware and memtest86+ for 20 hours, and also prime and furmark together, and attached all the screenshots as well as dxdiag and windows errorlogs, as to prove its not hardware, heat, or driver related and rest of my system be stable perfect, i did this iin my second mail.

only thing i didnt send is full dump, i made it but its so large i cannot send it with slow internet, and i also remember from my days of programming of being no use to have compleat memory dumps, but maybe today it is totally different, so if the missing full dump is the reason i can upload it or send it by (real life) mail !

I am now disabling all Steam Features and will test it with Avast activated and steam deactivated. i have more then a feeling its actully root is coming from Steam overlay. especilly since all the guys who were crashing on the server at the same time (!) at least those i have talked to were use steam.

Its just very hard to say whats the case because there will be soemtimes a whole night without crashing !

a question: can i burrow DVD from a friend and install it with my steam codes for testing ?

Edited by deszythe

Share this post


Link to post
Share on other sites

okay i figure it is defiately only happen on the Chernaruss Map on certin circumtence but only Chernaruss. having the affected machine (it is actully only one, the only modern one heh) now run a Takistan Map for 20 hours straight and no crash with AVAST also be fully enabled and also maximum tolerable overclock added to complete system (BCLK 103.9 x 45 as well as GPU/VRAM 20% overclock)

i will let it run few more hours the night through as i dont need the machien anyway now

two things i want to test on this machine now is:

- DVD version of game

- 1.59 and latest BETA

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0