Variable

Tapatalk - smartphones app for forums browsing

73 posts in this topic

Sending this from my desire. Thx for enabling this!

Btw i use a free app called "convo".

Share this post


Link to post
Share on other sites
One thing that annoys me is the added text "this message was posted by Tapatalk" or such, can that be turned off? as above where it says "Posted from my iPhone " that stuff I find annoying personally and don't see why it has to be there :)

Lol, I typed that in manually! Now posting from Tapatalk. Super! Thank you, BIS!

Sent from my iPhone using Tapatalk

Lol, I typed that in manually! Now posting from Tapatalk. Super! Thank you, BIS!

Sent from my iPhone using Tapatalk

Lol again. I'll turn it off!

Sent from my iPhone using Tapatalk

Edited by Foxhound
double posting / spamming

Share this post


Link to post
Share on other sites
Grrrrrr ;)

Just be glad not everyone uses it. Especially app developer forums are full of those annoying messages. :)

Sent from my computer using Firefox and a fucking keyboard.

Share this post


Link to post
Share on other sites

Sent from my computer using Firefox and a fucking keyboard.

Funnily enough that's the same reply I used on a different forum where one poster's posts kept showing up with the tapatalk message!

Share this post


Link to post
Share on other sites

I don't want to use tapatalk, but the effing popup shows up almost every time I click a link. Make it stop!

Abs

Share this post


Link to post
Share on other sites
Btw i use a free app called "convo".

Thanks for the tip. I'm now using this aswell. :)

Share this post


Link to post
Share on other sites
Thanks for the tip. I'm now using this aswell. :)

MadDog, since you tried both Tapatalk and convo, what's better?

Share this post


Link to post
Share on other sites
MadDog, since you tried both Tapatalk and convo, what's better?

I have never actually used Tapatalk. :)

Share this post


Link to post
Share on other sites

Since the forums upgrade Tapatalk is not working. I guess the upgrade ran over the Tapatalk plugin. BIS, can you please fix it?

Share this post


Link to post
Share on other sites
Since the forums upgrade Tapatalk is not working. I guess the upgrade ran over the Tapatalk plugin. BIS, can you please fix it?

we on it, new plugin for vB4 needed

Share this post


Link to post
Share on other sites

should be working w/o issue since yesterday

Share this post


Link to post
Share on other sites
should be working w/o issue since yesterday

Confirmed! Thank you.

Share this post


Link to post
Share on other sites

anyone tested TapaTalk v2 yet with the forums ? does it work at all, if it does, any issues?

Share this post


Link to post
Share on other sites
anyone tested TapaTalk v2 yet with the forums ? does it work at all, if it does, any issues?

V2? I have version 1.13.2 and it seems like it's the latest version? Anyway, at least my iPhone says it's the latest.

Share this post


Link to post
Share on other sites

Since the BI forum upgrade Iv'e been getting the following error message when trying to view the "participated" tab.

50b20ec9-3c61-da0e.jpg

A workaround is to go to "unread" tab, wait 10 seconds and then try the participated tab again.

My Tapatalk version is 1.13.2, iOS version 5.1 (though the problem was there also on 4.1).

Edited by Variable

Share this post


Link to post
Share on other sites

Tapatalk has been disabled on the forums due to a number of technical issues, at this time there is no set date for it to return (if it is to return).

Share this post


Link to post
Share on other sites

Should be working now :)

Share this post


Link to post
Share on other sites
Does it work OK on Android?

It works fine on Android.

It's an OK app in my opinion. I use it almost exclusively for reading post only, though. I normally wait until I am at a desktop/laptop to make an actual post.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now