Sign in to follow this  
Followers 0
darkdexter

1.99 patch FFUR problem

9 posts in this topic

I reinstalled the ffur 2008 edition in the Arma: Cold War Assault directory

(/Program Files/Bohemia Interactive/Arma:Cold War Assault)

I opened the ffur folder to open the Window Batch File named Intall_win2k_XP. i think i have to open that to install some of the added effects.

Now the problem is i get this error

Error: ..\Res\DTA\HTWL\Data.pbo not found!

I tried it with the no_htwl_xp bath file and i get this instead

Error \Res\DTA\Data.pbo not found

This never happens before in my 1.96 version so im thinking the 1.99 is missing some data.pbo or it is changed to other place that i dont know about?

Share this post


Link to post
Share on other sites

I had this same problem with SLX- All you have to do is right click the Bat file, press edit, and then change the /RES to ArmA Cold War Assualt/

;)

Share this post


Link to post
Share on other sites

could you be a little bit specific please?

I did what you said but where do i put the "ArmA Cold War Assault/" ? Are you sure that is the right way,spelling? besaue now it said Cold War is not recognizable as an internal or external command..

---------- Post added at 11:49 PM ---------- Previous post was at 11:47 PM ----------

@ECHO off

If exist NewData goto Check

echo Error: Install files not found.

echo.

echo Please ensure that you have the @SLX directory

echo extracted with subfolders intact and that all

echo needed files are in @ffsx85\NewData.

goto end

:Check

If not exist ..\Res\DTA\HWTL\Data.pbo echo ERROR: ..\Res\DTA\HWTL\Data.pbo not found! Please make sure you are running this file from the extracted @SLX mod folder in your OFP directory.

If not exist ..\Res\DTA\HWTL\Data.pbo goto end

If not exist ..\Res\DTA\HWTL\Data3D.pbo echo ERROR: ..\Res\DTA\HWTL\Data3D.pbo not found! Please make sure you are running this file from the extracted @SLX mod folder in your OFP directory.

If not exist ..\Res\DTA\HWTL\Data3D.pbo goto end

echo This will install the SLX Replacement Pack.

echo None of the original OFP files will be modified.

echo.

echo Before proceeding, please make sure that you have

echo at least 400MB free space on this drive.

echo.

echo This installer is for users that have HWTL enabled,

echo if you do not have HWTL then please use the NO_HWTL .bat

echo.

echo.

echo Thanks to Kegety, Mikero, and Llauma

echo for installer programs.

echo.

echo Press any key to continue or ctrl-c to abort.

pause >NUL

cls

:start

ECHO.

ECHO Type the option you want and then press enter to begin

ECHO installing replacement pack content.

ECHO Press 1 to disable Resistance foliage.

ECHO Press 2 to disable Resistance buildings and foliage.

ECHO Press enter to install all replacement pack content.

set choice=

set /p choice=Please select your install options:

ECHO.

echo Making @ffsx85\DTA\HWTL directory...

echo.

mkdir DTA\HWTL >NUL

echo Now installing 3D models.

echo.

echo Making temporary directory @ffsx85\DTA\HWTL\Data3D...

If not exist DTA\HWTL\Data3D goto MakeData3D

echo.

echo Error: Directory @ffsx85\DTA\HWTL\Data3D exists.

echo.

echo Please ensure that @ffsx85\DTA\HWTL\Data3D does not

echo exist so that existing files are not overwritten.

goto end

:MakeData3D

mkdir DTA\HWTL\Data3D >NUL

del /Q DTA\HWTL\Data3D\*.* >NUL

Edited by darkdexter

Share this post


Link to post
Share on other sites

Your problem is that the installion to Arma Cold War Assault has no \res folder.

If you shorthen the paths by removing \res should fix that problem. No guarntee you won't have further probelms.

Share this post


Link to post
Share on other sites

so do i just remove the \Res in every lines? No need to add other things?

---------- Post added at 01:31 AM ---------- Previous post was at 01:30 AM ----------

well i removed all the \Res but now im back to the first error.... =/

Share this post


Link to post
Share on other sites

Some more help would be appreciated. I am having the same problem. It all ways wants FLASHPOINTRESISTANCE.EXE and i cant find a way to fix that.

I tried renaming my EXE to that. (I backed it up.) But it just caused the game to crash.

I am running the Arma Cold war Assault version.

Share this post


Link to post
Share on other sites
Some more help would be appreciated. I am having the same problem. It all ways wants FLASHPOINTRESISTANCE.EXE and i cant find a way to fix that.

I tried renaming my EXE to that. (I backed it up.) But it just caused the game to crash.

I am running the Arma Cold war Assault version.

You just need to temporarily rename your executable for the installer to work, not to actually run the game ...

Share this post


Link to post
Share on other sites

CWA has pbos not meant for no HW T&L removed as well so keep that in mind.

You can create duplicates of same pbos in folders FFUR requires

Share this post


Link to post
Share on other sites

Okay i did that and it did not work. BUT i rebooted my computer and it did so i recommend rebooting.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0