Sign in to follow this  
Followers 0
SPC.Spets

Bulldozer problem

4 posts in this topic

First, Im new to this. Im helping in a project map adding stuff like little towns, etc. Everything was fine, until I did a reinstall of the tools, then when I press "connect to bulldozer" in the visitor3, the bulldozer shows nothing but the terrain, if I select some object in the visitor and then go to bulldozer I see the selection arrow but not the object. Whats going on? :confused: Please help!

Share this post


Link to post
Share on other sites

It seems that the path to objects is wrong.

If the terrain is having textures, that's mean that the path to data is OK.

But if there are no objects on map in Buldozer it means that viewer is not founding object where they must be, so check paths and compare with paths from original map build.

Share this post


Link to post
Share on other sites

Thanks, I solved that for now. But I cant test the map, because when I try to test with the game editor the mod doesn´t show the island.

I saved the project and export it. THen I use the BinPBO to make the level, and then copy and paste the PBO to the mod folder, which contains other archives also, and nothing :(

Is weird because it worked before.. and now the BINPBO takes very short time to render

pd: sry my english, I hope is ok

Share this post


Link to post
Share on other sites

Edit: I think I solved it...

Edited by SpetS15

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0