Jump to content
Sign in to follow this  
batis4

Binmod Release Thread

Recommended Posts

zkfkeh.jpg

Current version: Beta 0.99 (LAST VERSION)

CWA 1.99 is required!

! FOR MULTIPLAYER USERS !: Remember to put 'BIN - Multiplayer Support' game logic to each MP mission to make Binmod work properly in multiplayer.

Things to notice: (0.99)

East and Resistance units use West radio voices

May not work right with other addons

All the features aren't there on this version which were promised early and some bugs might occur

Unfinished state

Binmod Settings in-game UI isn't working

If the mod isn't working properly, create a folder called "Binmod" on your desktop then install/extract the files into the folder and copy it to your OFP root directory (Thank you STGN)


18.2.2014:

ACHTUNG!

This mod isn't in development anymore. Refer to message #237 for more information.

- Download links for 0.99 -

Download from mega.co.nz

Download from OFPR.info (Thanks JdB!)

We thank you for playing the mod, and hopefully you'll hear from us soon in terms of our next installment, CWE! And remember kids, OFP WILL NEVER DIE!

22.2.2014:

Wiineri stated earlier, that no more updates would be released, but guess what? Check the post #283 if interested.

Edited by batis4
last measures

Share this post


Link to post
Share on other sites

first test-big dissappoint

-no sounds for weapons and engines to:

-AIR (UASF)

-AIR (Russian Federation)

-Armored (USA) - no sounds for engines and weapons.sometimes for turrets only

I'll edit post with next bugs... :mad:

edit---

-AIR (USSR) no sounds for engine and weapons to...

-SHIPS (USSR) -the same

-SHIPS (Russian Federation) - the same

-MAN (USSR) - no sounds for small weapons.no sounds for granades explosion.only sounds of throwing grenades are ok,no working sounds for rpg.only bizon have ok sounds

when trying to continue test in editor it shows me error-sorry no screen.out of memory.

when tried to place laser units in editor-ctd don't remember what was name on unit

-SHIPS (USA)-no sounds too

-CAR (USA) -the same

-CAR west/rest - 5ton trucks - the same

-no sounds for normal US small weapons e.g m16,law,smx,satchel charges,m-60,g-36,mortar blablabla

-some weapons in LSR broken sounds like one of m249-will get name with next edit

121szr.th.jpg

permanently error when You starting to get in/get out vehicles,when placed unit in editor etc

edit---

that m240 and 249 lsr weapons:

-in first rate of fire-sounds fucked.

-in burst-sounds normal

edit----

LSR units

-m16a4 unit worng magazines-don't shoot or something else wrong

next tests- evening.

Edited by G44
testing

Share this post


Link to post
Share on other sites
first test-big dissappoint

-no sounds for weapons and engines to:

-AIR (UASF)

-AIR (Russian Federation)

-Armored (USA) - no sounds for engines and weapons.sometimes for turrets only

I'll edit post with next bugs... :mad:

edit---

-AIR (USSR) no sounds for engine and weapons to...

-SHIPS (USSR) -the same

-SHIPS (Russian Federation) - the same

-MAN (USSR) - no sounds for small weapons.no sounds for granades explosion.only sounds of throwing grenades are ok,no working sounds for rpg.only bizon have ok sounds

That is really, really weird. Worked when we tested it.

Please test some more and post more bugs, if it really does that to others I guess we'll just discontinue distributing the link and check it out. Really weird.

---------

Edit:

Seriously, that is weird. All things are working on my computer, no bugs you mentioned whatsoever.

Need other testers to confirm these bugs.

G44, have you read the readme and downloaded JAM 3? This mod needs it.

http://operationflashpoint.filefront.com/file/JAM3;47501

Edited by batis4

Share this post


Link to post
Share on other sites

I can read "read me". Yeah.I used jam. Few more missing sounds discovered during using east side small weapons.liek with west side.

p.s

and I don't using any other mods/addons or skies etc. (my addons foler and res/addons folder contain only vanilla ofp files and jam)

Share this post


Link to post
Share on other sites

I have all proper installed. I'm not amator... :/

edit---

And when there are used lean right and lean left there's missing animations it's hard to show this on screen,but I'll try to show when i will had time.

Share this post


Link to post
Share on other sites

That's really weird they aren't working, I can't make up a good explanation why they aren't working :huh:

Thank you for the testing though, appreciated.

I also have the problems reported above. What else does the mod need apart from JAM3? Does it need FDF mod?

No other mods needed, everything included except JAM.

Edited by batis4

Share this post


Link to post
Share on other sites

How do you read the readme when it first apears after install, would have been nice to know that I needed to make a binmod folder, that way I would have avoided overwriting my flash point files on my laptop.

STGN

Edited by STGN

Share this post


Link to post
Share on other sites
How do you read the readme when it first apears after install

It's for me STGN ??

Share this post


Link to post
Share on other sites
How do you read the readme when it first apears after install, would have been nice to know that I needed to make a binmod folder, that way I would have avoided overwriting my flash point files on my laptop.

Sorry, forgot to mention.

Has anybody yet got it to work properly?

Edited by batis4

Share this post


Link to post
Share on other sites

Thanks for the 'heads up' STGN. I'll have to hold off testing until there is a way to install this w/o unknown over-writes.

Share this post


Link to post
Share on other sites

Alright, thanks for testing. If it doesn't work with both or one of you I will put this version under ice.

Odd is that this exactly same copy works on my vanilla OFP but not on the others, we'll have to look on that.

Could anybody tell me the size of the Binmod folder you have downloaded & extracted so I can see if MultiUpload has corrupted the upload or something.

Share this post


Link to post
Share on other sites

@STGN

Sorry I didn't understanded :/

@batis4

I bet on isntaler. One russian mod have something similiar to this.When Guy provided rar file it was all ok...

Share this post


Link to post
Share on other sites

I bet on isntaler...

Good point, but I have tested to install this mod through the installer and run it, it was working fine. I'll try to upload the mod as a rar file and see if it works.

Share this post


Link to post
Share on other sites

I installed it on my stationary and it works fine, at least with the sounds. The way I installed it was to make a "binmod" folder on my desktop, install the files into it, then copy it into the Flashpoint directory.

STGN

Edited by STGN

Share this post


Link to post
Share on other sites
I installed it on my stationary and it works fine, at least with the sounds. The way I installed it was to make a "binmod" folder on my desktop, install the files into it, then copy it into the Flashpoint directory.

That's really great to hear!

Share this post


Link to post
Share on other sites

Congratulations on the release.

I do what I always do when I download a new mod. I play the Battlefields mission. The infantry is nicely spread out and the DSAI and new sounds are working. My squad soon spots an enemy BMP so the AT guy opens fire but misses! He dies from enemy fire and I see a squad member grab his launcher, move and fire at the BMP! Meanwhile I am putting rounds down range. As I am moving I press R to reload expecting stop and do so but my guy reloads on the move. That was a nice surprise.

I only got to play for about 10 mins but it looks really good so far. Keep up the great work.

Share this post


Link to post
Share on other sites
I also have the problems reported above. What else does the mod need apart from JAM3? Does it need FDF mod?
No other mods needed, everything included except JAM.

You might want to re-work the documentation - installation.html - it seems to indicate FDF is needed.

Share this post


Link to post
Share on other sites

@Snafu

Thank you for the comments as we are really relieved to hear that our mod isn't a waste of hard work for the OFP community aswell! Thank you!

@Anguis

Yeah, we released the documentation in a hurry so we accidentally forgot to left the FDF indication there. Ignore it, it doesn't have no meaning there.

@BronzeEagle

Thank you, I'll send the message to Wiineri also!

Edited by batis4

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×