Sign in to follow this  
Followers 0
-martin-

Taviana Island for ArmA 2!

1003 posts in this topic

My computer should handle it good

i5 2500k 4.2 ghz, GTX 570, 4 gb Ram,

I guess the computer is good enough for this map. Otherwise if I am the only one with this problem there is no need to do anything about it. Its sad but I will have to delete the map.

Share this post


Link to post
Share on other sites
My computer should handle it good

i5 2500k 4.2 ghz, GTX 570, 4 gb Ram,

I guess the computer is good enough for this map. Otherwise if I am the only one with this problem there is no need to do anything about it. Its sad but I will have to delete the map.

Somewhat better than mine - an i-5 750 @~4Ghz, 4GB RAM, XP Pro32, 1 GB ATI HD 5870.

Apart from the buggy sections I mentioned in an earlier post, FPS is generally good to excellent, and stutters (albeit very badly in places) only when there's clearly a bugged area. I wouldn't give up so easily, the map is generally brilliant (and it is only a beta still).

What fps do you get if you drive North-ish from the big bridge towards the town just South of the main city?

BR

Orcinus

Share this post


Link to post
Share on other sites

Hmm my system is as follows and I only get lag in three places on Taviana, apart from that FPS in the capital is around 40 - 50 and in the country side its between 60 - 85:

Motherboard: ASUS M4A78LT-M

CPU: AMD Athlon II x4 640 @ 3.00GHZ (Quad core) Socket AM3

RAM: 6GB DDR3 1333 MHz

Video: nVidia GeForce GTS250 1GB (750MHz) PCI-E

Hard Disks: 7200rpm 40GB with Windows (ATA) + 500GB 7200rpm with stuff (ATA)

OS: Windows 7 Ultimate 64Bit

Here is a lag map of the capital, blue are areas of minor low frame rates (around 20) and red is a very low frame rate on the road from the airport when looking at the city about 15fps. But once I enter the city the FPS jumps back to 40 - 50 (When I get out of the circles marked on the map):

p3nlqfaimr1toj32fbi_thumb.jpg

Share this post


Link to post
Share on other sites

Is it normal to have a few graphical glitches like at the train station that's northwest of the capital and in the town next to the airport terminal?

Share this post


Link to post
Share on other sites
Is it normal to have a few graphical glitches like at the train station that's northwest of the capital and in the town next to the airport terminal?

If you mean white, strange, stretched textures all over the place from all of a sudden then it’s not normal. I have this problem too but I thought it might be a problem with my video card driver. Now I see that it’s not scratch_one-s_head.gif Don't worry I'll fix it.

Share this post


Link to post
Share on other sites

Yeah the tunnel part is quite buggy. Back in the day when Taviana was in OFP, AI handled the tunnel very well, they could drive trough it etc... but it seems that in ArmA 2 the AI improved in some ways and in some got a lot more stupid. I can't guarantee that this will improve in ArmA 2, maybe when I get the objects config to work. But we will see when I port the island to ArmA 3. unknown.gif

Ok tunnel part is complicated,but what about the bridges in Sabina?Are those fixable since like I said earlier on one of them the AI could pass without any probs??

Share this post


Link to post
Share on other sites

This is a great map and has to be the most detailed map I have ever seen. I do have a few bugs to report from when I looked around Sabina:

-Outside the front of the big communist party building the railing is not a solid object, so people fall in the river. The same problems occurs on the edges of the nearby bridge, at midspan.

-On the second floor of the library peolple sink into the floor in the corner with the windows.

-The trolley depot in western Sabina is raised off the ground.

-In the department store across from the subway station the cash registers appear to be too low and you can walk through some of the walls.

-You can walk through the middle of the escalators in the library and subway.

- At the end of the right hallway of the hospital, you can walk through the wall on the right side.

Also had the following errors while in the editor:

-Cannot Load Texture taviana\signt\tex\boje2.paa

-Cannot Load Object taviana\ulice\martina.p3d

-Cannot Load Texture ca\building2\a_generalstore_01\data\generalstore_pod_003_dtsmdi.pa

-A few other addition errors while driving around parts of the city.

I am really impressed with the quality of the map. Keep up the good work!

Share this post


Link to post
Share on other sites
If you mean white, strange, stretched textures all over the place from all of a sudden then it’s not normal. I have this problem too but I thought it might be a problem with my video card driver. Now I see that it’s not scratch_one-s_head.gif Don't worry I'll fix it.

Yep, that would be it. Thanks, and I'm pretty sure I have a pretty good graphics card that's 1500MB standard memory configuration. That is good, right?

Edited by Alkar Cammer

Share this post


Link to post
Share on other sites
Yep, that would be it. Thanks, and I'm pretty sure I have a pretty good graphics card that's 1500MB standard memory configuration. That is good, right?

Yeah, that’s very good, better than mine, I have 1GB. :o But now I’m sure it isn’t a card problem, probably something wrong with the model, saved in the old .p3d format or something, don’t worry :wink_o:

Ok tunnel part is complicated,but what about the bridges in Sabina?Are those fixable since like I said earlier on one of them the AI could pass without any probs??

If one bridge works then the others have to work too. I think they do work but because they go over a bit of the river wall object the AI thinks there is a house in the way and doesn't go over it. In that case there isn't much I can do but I will give it a look :wink_o:

Share this post


Link to post
Share on other sites
If you mean white, strange, stretched textures all over the place from all of a sudden then it’s not normal. I have this problem too but I thought it might be a problem with my video card driver. Now I see that it’s not scratch_one-s_head.gif Don't worry I'll fix it.

I've come across this as well, but only with the aircraft monument so far. I don't think it's an issue with the video card/driver, I just updated so that I can run the island without issue and this is the only one I've run across so far.

Share this post


Link to post
Share on other sites

Loaded the island But keeps crashing Arma2 when I am hear or place myself close to buildings/objects?

I start in single player - editor and open Island.

Get error

Cannot Open Object Taviana\Kvetiny\clutter_repka

Cannot Open Object Taviana\misk\vertrak2.p3d

I can place myself and helo on SW island but as soon as I approach any populated area Arma Crashes?

Arma Version 1.60.87580 (Have tried latest beta with same result)

CBA Version 1.60.87580

Machine specs below?

Share this post


Link to post
Share on other sites

Are the trains eventually supposed to be able to move throughout the island? Also, I'd like to know the same thing about that tram you added as well. Just wondering, so no worries.

Share this post


Link to post
Share on other sites
Are the trains eventually supposed to be able to move throughout the island? Also, I'd like to know the same thing about that tram you added as well. Just wondering, so no worries.

I do not believe that is actually possible in ArmA. Well, it's possible, but it would not work well and would require lots of scripting and testing.

Share this post


Link to post
Share on other sites
I do not believe that is actually possible in ArmA. Well, it's possible, but it would not work well and would require lots of scripting and testing.

You'll be pleasantly surprised to learn that it's been done. Search for "gac_trains" in this forum, & on Armaholic - scripts and demo missions available - make trains move on various islands.

Just after Taviana alpha was released, Hand of MoscoW got the Tavana train working using Gac's train script; see

http://forums.bistudio.com/showpost.php?p=2015775&postcount=427

Enjoy :)

Orcinus

Share this post


Link to post
Share on other sites
You'll be pleasantly surprised to learn that it's been done. Search for "gac_trains" in this forum, & on Armaholic - scripts and demo missions available - make trains move on various islands.

Just after Taviana alpha was released, Hand of MoscoW got the Tavana train working using Gac's train script; see

http://forums.bistudio.com/showpost.php?p=2015775&postcount=427

Enjoy :)

Orcinus

..a bit off-topic but..

no more video :/

Share this post


Link to post
Share on other sites
Loaded the island But keeps crashing Arma2 when I am hear or place myself close to buildings/objects?

I start in single player - editor and open Island.

Get error

Cannot Open Object Taviana\Kvetiny\clutter_repka

Cannot Open Object Taviana\misk\vertrak2.p3d

I can place myself and helo on SW island but as soon as I approach any populated area Arma Crashes?

Arma Version 1.60.87580 (Have tried latest beta with same result)

CBA Version 1.60.87580

Machine specs below?

Hi Wastelander,

It seems that you haven't downloaded the objects necessary to run Taviana island. Download them and try again, its impossible that the island wouldn't work on your PC while working on everyone else’s. :wink_o:

Also, are you using the island in ArmA 2, Arrowhead or Combined Arms?

(The island isn't compatible with standalone OA)

You'll be pleasantly surprised to learn that it's been done. Search for "gac_trains" in this forum, & on Armaholic - scripts and demo missions available - make trains move on various islands.

Just after Taviana alpha was released, Hand of MoscoW got the Tavana train working using Gac's train script; see

http://forums.bistudio.com/showpost....&postcount=427

Enjoy

Orcinus

I tried GAC_Train, played the demo mission and the trains got stuck after 100 meters on straight ground so I doubt that they will ever be able to work on the hilly tracks on Taviana :sad:

If only someone ported AEF train from OFP...

Share this post


Link to post
Share on other sites

Just wanted to congratulate u guys to this great release!

Thx very much, this island has a really great atmosphere!

Cheers

Crusader

Share this post


Link to post
Share on other sites

i havent found any bugs that havent been reported yet...ill be sure to post it here if i found one! keep up the great work Martin!

Share this post


Link to post
Share on other sites
Hi Wastelander,

It seems that you haven't downloaded the objects necessary to run Taviana island. Download them and try again, its impossible that the island wouldn't work on your PC while working on everyone else’s. :wink_o:

Hmm works fine now DOH!!

Share this post


Link to post
Share on other sites
Hmm works fine now DOH!!

Glad to hear Wastelander ;)

Share this post


Link to post
Share on other sites

Hey Martin, i have a question. with your underground subway tunnel, and station, does that mean it is possible to make a player or AI friendly sewer system? sorry if this is off topic, i just thought it could be interesting in some of the other towns or the sewage treatment plant.

Share this post


Link to post
Share on other sites

thanks Martin, map works great for me and haven't ran into many issues.

I did notice a pole in the water near the ferris wheel:

arma2oa_2012_01_10_00_40_07_53.pngarma2oa_2012_01_10_00_40_09_85.png

minor obviously.

Share this post


Link to post
Share on other sites

I love the super soviet propaganda video at the main menu. Perfect! Please record it and put it up on Youtube. As for the map it's perfect. Love it! It reminds me on my homeland neat Bjelov and Stari Sad. Sabina looks like a little socialist grad! 10/10

Share this post


Link to post
Share on other sites

Thanks for the island Martin. Making great use of it. Very well done.

Share this post


Link to post
Share on other sites

Damn I cannot enter big cities without having a lag or stuttering. Maybe my HD is too slow for Taviana but not for any other map in this game :(

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0