Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: CCE2 for Operation Enduring Freedom

  1. #21
    I accidentally left the WGL ammo enabled. In CCE\DefineUnits.sqs, find the two arrays called CCE_WeaponArray and CCE_AmmoArray. Edit these to remove any WGL entries.

  2. #22
    I 've got problem with SEF_HMMWV in gunnery because the gunner have a bug

  3. #23
    @ azharbehind

    Not really a mission problem, try posting your problem in the OEF mod thread.

  4. #24
    I know I'm late to the scene. Sorry for bumping an old thread!

    There's a mission in here that has the player grabbing intell from a downed blackhawk and then destroying the helicopter to complete the mission. When I destroy the helicopter my squad and every other friendly unit starts firing at me. I think its because when the player destroys the helicopter the AI sees it as an act of friendly fire and then proceeds to kill the player. Any solution for this?

  5. #25
    That is a recurring problem with this type of mission. The only simple workaround is to use an empty enemy helo like an Mi8 or something instead of a Blackhawk.

  6. #26
    Sorry to say but this mission not working with Linux server and @OEF addon...
    Filelist in @OEF:
    Code:
    2006-04-24  20:05        25˙587˙006 afganeveron.pbo
    2006-04-24  19:32        15˙496˙767 afganO.pbo
    2009-05-08  17:03             1˙328 afg_objects.pbo
    2005-04-12  00:02        67˙611˙875 CATintro.pbo
    2006-06-08  20:59        32˙664˙626 facestex2.pbo
    2005-09-24  23:26         3˙257˙256 GNT_B52.pbo
    2006-03-11  20:18        18˙020˙025 indukush.pbo
    2005-08-25  15:16         6˙827˙620 JAM_Magazines.pbo
    2005-08-25  15:16        19˙549˙359 JAM_Sounds.pbo
    2005-08-25  15:52            98˙199 JAM_Vehicles.pbo
    2005-08-27  19:32        19˙254˙787 jjr_rebels.pbo
    2006-10-08  21:46        61˙762˙371 Joh_sf.pbo
    2006-10-09  13:14            18˙713 Joh_sf_WGL_cfg.pbo
    2006-05-04  19:51        85˙718˙565 LSR_uswp.pbo
    2006-02-24  05:24        11˙317˙568 MNF_ZSU.pbo
    2010-03-29  23:50             4˙296 OEF_a10.pbo
    2010-03-29  23:55           153˙734 OEF_alqaeda.pbo
    2010-04-03  13:38            11˙507 OEF_B52.pbo
    2010-02-12  23:37             2˙732 OEF_hmmwv.pbo
    2010-04-07  21:13           154˙444 OEF_LSRWGL.pbo
    2010-03-30  00:37           200˙009 OEF_militia.pbo
    2010-03-30  00:41           123˙354 OEF_NorthAl.pbo
    2009-05-08  17:02             1˙328 OEF_objects.pbo
    2010-04-26  02:00           435˙961 OEF_taliban.pbo
    2010-05-06  23:57            48˙756 OEF_US_SF.pbo
    2006-11-08  17:09        10˙372˙816 RHS_Misc.pbo
    2006-10-31  08:23        13˙636˙998 RHS_T55.pbo
    2006-10-30  14:40            46˙616 RHS_T55Pack_Scripts.pbo
    2005-09-03  19:15        72˙216˙297 SEF_HMMWV.pbo
    2005-09-03  16:10            11˙085 SEF_HMMWVCfg.pbo
    2005-09-03  19:28         4˙662˙864 SEF_Misc.pbo
    2006-04-24  19:21        62˙753˙582 taleb.pbo
    EDIT:
    OK nvm all now working good, it was admin fault (not mine) not addon bug
    sorry for misunderstanding...
    Last edited by tom34; Nov 4 2012 at 22:22.

  7. #27
    Sergeant Major Zulu1's Avatar
    Join Date
    Feb 19 2006
    Location
    Los Angeles, CA. USA
    Posts
    1,613
    Tom,

    I tried to run this on the server and I got kicked back to the mission selection screen. This usually happens with addon issues. Either the server/client is missing something or maybe the addons list in the mission.sqs file has a bad entry.
    System Specs: [Intel i5 655k 3.2ghz unlocked]...[8gb ddr3 1344mhz ram]...[evga GTX660sc 2gb gddr5]...[Creative Sound Blaster X-Fi Xtreme]
    Worlds largest collection of OFP files known to man.

  8. #28
    Ok i think server have problem with file OEF_militia.pbo because in other OEF mission DesertAmbushOEF is using only few adoons:
    Code:
    	addOns[]=
    	{
    		"wgl_veh",
    		"wgl_men",
    		"wgl_militia"
    	};
    	addOnsAuto[]=
    	{
    		"wgl_militia",
    		"wgl_veh",
    		"wgl_men"
    Class "wgl_militia" its in OEF_militia.pbo file.

    EDIT:
    OK nvm all now working good, it was admin fault (not mine) not addon bug
    sorry for misunderstanding...
    Last edited by tom34; Nov 4 2012 at 22:23.

  9. #29
    Sergeant Major Zulu1's Avatar
    Join Date
    Feb 19 2006
    Location
    Los Angeles, CA. USA
    Posts
    1,613
    When I get time I can try this on my Windows server to see what happens.

  10. #30
    On Windows server is OK we played this mission already but on [FGC] we can run server only on Linux.

    EDIT:
    OK nvm all now working good, it was admin fault (not mine) not addon bug
    sorry for misunderstanding...
    Last edited by tom34; Nov 4 2012 at 22:23.

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •