Results 1 to 7 of 7

Thread: game locks on logo

  1. #1
    Guest
    i have a hp 9695c with athalon 850, 256 mb pc 100 ram,visiontek geforce 3ti agp, windows 98se, have tried everything to get this to run ,game locks up on logo , demo worked fine any help would be appreciated o yea , directx 8.1 and latest drivers for geforce 3

  2. #2

  3. #3
    First Lieutenant
    Join Date
    Jul 9 2001
    Location
    Santa Monica, CA / USA
    Posts
    5,369
    Run DXDIAG.EXE and make sure that the DirectDraw and Direct3D tests work correctly.

    There are also a ton of things that can be tweaked/may need to be tweaked regarding the AGP and video card configuration: AGP rates, fast-writes, sidebanding, aperture size, video shadowing, clock rates etc.

  4. #4
    Guest
    this is a amd irongate mb with via chipset wondering if that could be causing problem problem

  5. #5
    Guest
    all dxdiag test are good

  6. #6
    First Lieutenant
    Join Date
    Jul 9 2001
    Location
    Santa Monica, CA / USA
    Posts
    5,369
    </span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote </td></tr><tr><td id="QUOTE">Quote: from bandit4759 on 5:18 am on Nov. 20, 2001
    this is a amd irongate ***mb with via chipset wondering if that could be causing problem problem
    [/QUOTE]<span id='postcolor'>

    Absolutely! You should download the latest VIA 4-in-1 drivers from

    <a href="http://www.viahardware.com/download/index.shtm#4in1

    and" target="_blank">http://www.viahardware.com/download/index.shtm#4in1

    and</a> install them in non-Turbo mode.

  7. #7
    Guest
    i made mistake mb is amd irongate with amd 751 chipset

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •