Results 1 to 4 of 4

Thread: Not able to UnPBO Windows 7

  1. #1

    Not able to UnPBO Windows 7

    Hey guy's,

    I have a problem with UnPBO'ing arma2 .pbo files in windows 7 64 bits. I searched the forums for a solution,but could not find one.

    First Cpbo from ARMA1 worked fine to UnPBO files from ARMA2. But that was when i was working with windows XP. Now i switched Operating system to Windows 7 64 bits i can only create PBO files and not UnBPO them.

    I used the programs UnPBO and keygety's cPBO. I could not find Eliteness that link seems death.

    When i'm using UnPBO i choose a .pbo file choose a folder where to put the data hit extract and nothing happens. It only say's something when i didn't select a .pbo file. It say's i have to select .PBO first. But that is the only message i get using that program. So it seems to work but not reacting on the extract button.

    When using cPBO from keygety's i first associated the folders and .pbo's to cPBO. The fodler assaciation works. So when i right click on a folder i can create a .pbo file from there. But when right clicking the .pbo file there is no option to unPBO the file. I even manually associated the file with it after that. But nothing happens. But when i was using this with XP it put a option in the menu to unPBO the file when i right clicked on the .pbo. I even could double click it and the file would be unPBO'd. But under windows 7 64 bits i can't.

    I ran all the programs as administrator and even try'd compatebility mode. But to no avail. Please somebody help me out. How do others UNPBO there files in windows 7 64 bits?


    Specs:

    Windows 7 64 bits
    Intel i7 2.8 quad core
    4 GB dual channel DDR3 Internal memory
    Nvidea Geforce 9800 GTX+
    Last edited by Winchester Delta_1; Jan 9 2010 at 18:47.

  2. #2

  3. #3
    So what to do? Is there a way around it?

    EDIT: Thanks for the solution man. LOL i tought that link there was something standard that alway'sapears there when you make a post .
    But i did what was told on the URL. And now evrything works fine again.
    Last edited by Winchester Delta_1; Jan 9 2010 at 19:18.

  4. #4
    Already included a link.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •