Results 1 to 3 of 3

Thread: Can't get USB Mic to work

  1. #1

    Can't get USB Mic to work

    I am running ArmA II on a Gateway 6831FX laptop with a built-in mic. I am trying to get my USB microphone/headset to work instead for the in-game chat but I can't find a way to tell the game to use my USB mic instead of the laptop mic.

    Any suggestions?

  2. #2
    Usually pretty tough to do with any multi-mic set-up.
    You really have to find the right Panel in Windows to make the swap happen.

    Maybe something from here;

  3. #3
    go into the windows audio settings - recording devices and set your USB headset as the default recording device.

    that should work.

    - right click on the Speaker icon next to your clock and select recording devices.
    - right click on the usb microphone device and select "set as default device"

    i cant really remember how it works in xp but i think:
    - control panel/sounds and audio devices
    - find the recording or input device. you should find the usb mic there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts