Page 2 of 15 FirstFirst 12345612 ... LastLast
Results 11 to 20 of 144

  Click here to go to the first Developer post in this thread.  

Thread: Missing xAudio2 file(s) & sound issues

  1. #11
    Wizbomb, you ve just download and set direct x, mean update?

    Guys! Are there anybody who has no sound at all? it would be a big frustration to uninstall it without even 5min playing and enjoying(

  2. #12
    no i downloaded a file from mircrosoft and where i downloaded it to i found a file called DXsetup and it will start an installation, it might fix your problem
    Last edited by wizbomb; Jul 10 2009 at 21:21.

  3. #13
    Can I get a link to download directx 9 redlist?

  4.   Click here to go to the next Developer post in this thread.   #14
    BI Developer Dwarden's Avatar
    Join Date
    Mar 5 2002
    Location
    Czech Republic
    Posts
    9,301
    Author of the Thread
    Quote Originally Posted by Tuntsa View Post
    Can I get a link to download directx 9 redlist?
    it's the URL address in first post ...

  5. #15
    I cant download that setup to DXSETUP folder ( exactly it isn't folder ). If I run it to ARMA 2 DEMO folder, there appears bout 40 unextracted files.

  6.   Click here to go to the next Developer post in this thread.   #16
    BI Developer Dwarden's Avatar
    Join Date
    Mar 5 2002
    Location
    Czech Republic
    Posts
    9,301
    Author of the Thread
    it's an archive (compressed with installer + it's files inside)

    when you run directx_mar2009_redist.exe
    it then ask on EULA, click then
    then choose directory where it extracts to
    then in that directory choose DXsetup.exe and run it as admin

  7. #17
    Quote Originally Posted by choC View Post
    Is anybody getting random stuttering/static sounds while playing?

    I'm running the game through an Asus Xonar Essence STX and I can pick up auditory anomalies quite easily with my headphones and it can ruin the atmosphere.

    My most obvious example was when driving the tank in the boot-camp mission, the engine sound would cut in/out unless I was accelerating at some points.
    Im using a Xonar D1 and sound is fine in SP.. but in MP it crackles and pops all the time. Sometimes it gets so bad that the directional sound becomes corrupted and sounds start coming from different directions.

    I previously had a creative X-Fi card... and after reading about how this card and SLI gfx cards caused the popping/crackling i decided to get the Xonar..

    needless to say im gutted that the issue remains with my new card.

    that and the random CTDs has left me rather disappointed. I love the game and have been playing the series since OFP came out.. but its almost imposs to play online for me.

  8. #18
    Thanks to all helpers!!!!

    Game is working. My mistake always was that when I hadran the mar_redist2009 thing, and to ARMA 2 folder began a lots of unextracted files, I deleted them and then ran DXSETUP. But then I tried to not delete those files and run DXSETUP and it works!!

    THX.

    EDIT: BTW my computer could easily run the whole game in Normal/High, Im talking of demo. Can my computer still run the whole game or does it even effect is it demo or whole game?

  9. #19
    i have another computer that id like to play this game on....its a duo core processor 2.8, witch i hear isnt the best thing but what if i have a good graphics card and a shit load of memory will it help because im upgrading it with two sticks of memory witch make a gig and another hard drive with about 360 gigs of memory so ill have two hardrives. will i be able to play this game at low or medium settings? i could turn down the resalution will that help because i think arma's the coolest game out there right now but but my computer sucks(to some degree) and i cant pay for a quad core because im only 13 ive got an allowance from cuttin grass but thats it
    Last edited by wizbomb; Jul 14 2009 at 13:31.

  10. #20
    Received the game today and will install shortly.

    I notice in the read me for patch 1.02.58134 it says " DirectX 9 March 2009 is required and should be updated during the patching process automatically "

    If I am doing a fresh install of the game and install the patch at the same time then I assume I don't need the March DirectX update as stated at the beginning of this post ??

    cheers

Page 2 of 15 FirstFirst 12345612 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •