Results 1 to 3 of 3

  Click here to go to the first Developer post in this thread.  

Thread: Bad Serial Error on startup

  1. #1

    Bad Serial Error on startup

    Hello there,
    I d/l my full version from Direct2Drive and unzipped everything and ran the .exe and the game starts. However, after the BIS splash screen I get an error that says "Bad Serial Given". I already entered the activation code and that went through fine. I found another post for Steam users, but unfortunately I don't even have an ARMA2 folder in my regedit.

    Any assistance is greatly appreciated.

    ---------- Post added at 03:06 PM ---------- Previous post was at 03:05 PM ----------

    FOrgot to mention I"m running xp

  2. #2
    I am having the same issue. I know how you are feeling except it was on Arma 2 Operation Arrowhead off of steam. Have you resolved your problem. If so tell me how you solved it.

  3.   This is the last Developer post in this thread.   #3
    ├ťber Verwalter Placebo's Avatar
    Join Date
    Jul 23 2001
    Location
    Visby, Gotland, Sweden
    Posts
    21,316
    If it's a missing registry entry then it's covered and resolved in this thread: http://forums.bistudio.com/showthread.php?t=101166 if not please explain here how it's different so we can assist?
    Welcome to Associate Producer Matt Lightfoot as new Forum/Community/Moderating lead, he should be contacted for all related matters now, not me!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •