Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Windows 7 Will it work with ArmA, ArmA2 and OFP to OFP2?

  1. #1
    First Sergeant Chammy's Avatar
    Join Date
    Nov 18 2002
    Location
    Desert Southwest
    Posts
    895

    Windows 7 Will it work with ArmA, ArmA2 and OFP to OFP2?

    I'm about finished building my new computer:


    Gigabyte UP43-UD3L mother baord
    EVGA GTX285 1 GB with DDR3
    Intel Core 2 Quad 8200 8x cpu
    680w psu
    160gb SATA hd
    2GB Corsair DDR2

    I'm about to install Win 7 into the system. I had WinXP Pro but because I bought a copy off of Ebay (lesson learned not to next time) that now I have no serial number to complete the installation. I was told that Win 7 is promising, was free because it's going under release candidate run and that most punkbuster and other issues are almost ironed out. Will I be able to run all BIS games on it?


    As Real as Possible...and I'm not talking about a condom...

  2. #2
    I'm running Win7 RC 7100 with 8gig ram and the game is running fine for me.

  3. #3
    Ditto! Thumbs Up!
    ViperMaul
    Assistant Team Lead | Advanced Combat Environment
    ShackTac Community Member | www.dslyecxi.com

  4. #4
    First Sergeant Chammy's Avatar
    Join Date
    Nov 18 2002
    Location
    Desert Southwest
    Posts
    895
    Author of the Thread
    Well, almost done downloading, it says I need to install into an older or test PC. But the one I am installing into is brand spanking new. Should I install into a test computer? I do not have one

  5. #5
    What they is mean is that average Joe-soap should not install Windows 7 onto their main computer in case they screw something up. In reality, I've been running Windows 7 since Christmas and I've had zero problems.
    MY AWESOME PC: Intel 8088 @ 4.77MHz | 128KB DRAM | MC6845 4KB Monochrome Graphics card | 10MB Seagate ST-412 Hard Drive | 83-key Model F keyboard | 14" IBM 5151 green-phosphor Monitor | PC-DOS 2.0

  6. #6
    First Sergeant Chammy's Avatar
    Join Date
    Nov 18 2002
    Location
    Desert Southwest
    Posts
    895
    Author of the Thread
    Yup, I am able to run ArmA, just installed 3 updates and now, oh, what is the 1.15 update? Do I need it? I hear its the Queens Gambit but i don't have that addition. Just up to 1.14.

  7. #7
    Master Gunnery Sergeant
    Join Date
    Apr 17 2009
    Location
    California
    Posts
    1,044
    Skip patch 1.15beta and get 1.16beta instead. Performance fixes, including better networking code.

    No ties to Queens Gambit - that is bundled with ArmA Gold or you buy separately.
    "You are touched by darkness. I see it as a blemish that will grow with time. I could warn you of course, but you would not listen. I could kill you, but someone would take your place. So I do the only thing I can – I go."

  8. #8
    Well since its here I might aswell ask, does anyone know for sure if ArmA 1 will work with Vista x64? I have a friend who has it from steam and plays but I think he has 32 bit. THanks lemme know, although It doesnt matter I already bought it.

  9. #9
    Before going to Win7 I had ArmA running perfectly fine on Vista Home Premium 64bit

    ...I did not get to try ArmA2 on Vista 64 though. I have heard it works fine.
    Last edited by Nolegs; Jul 8 2009 at 18:21. Reason: left out info

  10. #10
    Ok well when I start the game I get blocks, like the startup is just blocks with no letters. Black blocks.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •