Page 2 of 25 FirstFirst 12345612 ... LastLast
Results 11 to 20 of 246

  Click here to go to the first Developer post in this thread.  

Thread: BattlEye problems

  1. #11
    Sergeant
    Join Date
    Feb 14 2006
    Location
    Adelaide, South Australia
    Posts
    185
    Quote Originally Posted by ($able @ Mar. 23 2008,18:54)
    @Dave: Not sure, but maybe the BEServer.dll got somehow corrupted on the crash.
    Try deleting the BattlEye folder in ArmA's application data folder (default is C:\Documents and Settings\[User Name]\Local Settings\Application Data\ArmA\BattlEye).
    The BEServer.dll was missing from D:\Games\ArmA_BattlEye\BattlEye folder

  2. #12
    Easter Sunday caused us to have low attendance so only 21 max players playing today. Normally we have 50-60.

    Our server host company is SquadServer. They noticed what appears to be a critical issue. They apparently emailed you with the details.

    Our experience was good over all however there were enough strangeness happening intermittently when new players connected that we may be motivated to disable this beta version of battleye during our weekly tournaments.

    The strangeness we speak of is the following.
    Meaning we did NOT get desync or any RED or YELLOW chains. We do NOT get low server FPS (only lost about 7-10 FPS during new connection). So we maintained 38-48 server FPS with 21 people connected. Also client side FPS was reported good during new connection periods. But yet we were seeing people run in place and client side sputtering while some new players were connecting.

    We are looking forward to the future releases of Battleye however. We think it will be a great & necessary addition.



    ViperMaul
    Assistant Team Lead | Advanced Combat Environment
    ShackTac Community Member | www.dslyecxi.com

  3. #13
    Quote Originally Posted by (ViperMaul @ Mar. 23 2008,19:39)
    The strangeness we speak of is the following.
    Meaning we did NOT get desync or any RED or YELLOW chains. We do NOT get low server FPS (only lost about 7-10 FPS during new connection). So we maintained 38-48 server FPS with 21 people connected. Also client side FPS was reported good during new connection periods. But yet we were seeing people run in place and client side sputtering while some new players were connecting.

    We are looking forward to the future releases of Battleye however. We think it will be a great & necessary addition.
    We also get this.

    Its not actually my server but our clan leaders so i'm trying to get the information from him. Shouldn't be long.

    MattXR ( MxR )

    Check out my Twitter BIS Fans and Sub!
    -- MRKCCO Twitter --


  4. #14
    BattlEye Developer
    Join Date
    Mar 22 2008
    Location
    Germany
    Posts
    667
    Author of the Thread
    ViperMaul, yes I am in contact with SquadServer.

    Please always ensure that you only get those problems with BE enabled. Also, the current version of BattlEye is not a beta, the only thing that may be bugged is the code incorporating BE into ArmA.

  5. #15
    Gunnery Sergeant volkov956's Avatar
    Join Date
    May 1 2002
    Location
    Northwest Territories
    Posts
    594
    Quote Originally Posted by (Aussie Dave @ Mar. 23 2008,07:03)
    Was running Battleye on our servers until one crashed.

    Restarted server and get this now
    [/img]http://mirror.gamingsa.com/public/ArmedAssault/Videos/server.JPG[/img]

    TurnedBattleye off and server starts ok.
    how did u turn it off by chance?



    Sudden Command Computer Repairs and Sales
    VSARMY Dedicated ARMA MFCTI Server

  6. #16
    volkov956

    Don't quote images. As I posted in the 1.11 TS topic its
    battleye=0; to disable.
    Editing/Modding/Scripting question? Head on over to OFPEC

  7.   Click here to go to the next Developer post in this thread.   #17
    ├ťber Verwalter Placebo's Avatar
    Join Date
    Jul 23 2001
    Location
    Visby, Gotland, Sweden
    Posts
    21,304
    Moving to MP so as to keep BE issues separate from main ArmA troubleshooting issues.
    Please do not PM or Email me directly about your CD Key issues, follow the guidance in this thread instead.

  8. #18
    Hello $able. I work with squadserver and beleave you spoke to nick aka malboeuf about the problem im gonna say. Mal would of posted him self but he cant currentlly post on these forums due to some reasons thats geting cleared up.

    Mal noticed the increase server ram that showed in the proformance on task manager but didnt show up in the processes which basiclly caused his problems and had to reboot the systems.

    I did my own test today after i rebooted my system and found that when using

    battleye=1;
    or
    battleye=0;

    Or not in the server.cfg at all the ram jumps around 600mb when server is started but the increase in ram dont show in the processes at all and due to this reason i cant use it. Map my server runs can use 600mb its self so we taking about my server using around a gig of ram or more using 1.11 with BE

  9. #19
    I guess this could be the 1.11 patch its self causing the problem sence it does it with all 3 settings.

    A problem with battleye we noticed is that its been kicking alot of players. geting the message (player kicked off by battleye. Client not responding) Today i had reports it kicked off half the players on my server but wasnt there to comfirm that

  10. #20
    BattlEye Developer
    Join Date
    Mar 22 2008
    Location
    Germany
    Posts
    667
    Author of the Thread
    brit~XR, I am not sure, but your post sounds like you have the same problems with BattlEye=0? That would mean it is not related to BE.

    As I already told Malboeuf, this is in no way related to the BE Server directly - only possibly to the code that integrates BE into ArmA (even though that is very unlikely).
    Anyway, I have forwarded this report to BIS. A memory leak, regardless of what causes it, is always critical and should be fixed asap.

Page 2 of 25 FirstFirst 12345612 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •