Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: "graphis explosion"

  1. #11
    I had this problem recently, and think I have resolved it. ***Choppers and large vehicles were particularly problematic for me.

    My system:
    Intel 3.4 CPU
    NVidia 6800 GT Pro AGP
    2 MB DDR RAM
    Windows XP

    ***I did the following...

    1) Disable Antialiasing, Anisotropic filtering, etc. Shadows, shading and blood to zero, also.
    2) Turn all settings ingame to low. However, I did find that during the game I could turn 'Object detail' up to 'high' to correct the "kaleidescope on LSD" problem. ***However, then my game was unstable and would occasionally crash to desktop.
    3) I used the following utilities:
    <ul> - Nasty File Remover[/list]<ul> - Installed this modified driver...[/list]<ul> - I modified the &#39;target&#39; line of my desktop shortcut with this... "...arma.exe -maxmem=1024"[/list]<ul> - Changed my AGP aperture in my BIOS from 64MB to 128MB. ***Read ***this article for details and instructions.[/list]<ul> - Install this amazing utility: Riva Tuner. ***I then played around to find and test my best overclock settings. ***Also setup fan speed as described here.

    -- Played around with RivaTuner a bit, and then launched the game. ***I monitored my GPU temp and memory usage, and with a further overclock tweak, have found a state where I (so far) have had no issues with the &#39;freaky visuals, and no longer crash to desktop. ***I might be able to even gain up some in game settings a bit... I&#39;m still playing around with it. ***Still I have found settings that work for me. ***So now, I will just tweak things one at a time and monitor how it affects performance.

    -- I should also note that after installing the optimized driver, I launched the NVidia Control Panel, and in the Manage 3D settings, I found that ArmA was among the pre-installed games. ***My previous driver (&#39;the latest&#39; according to NVidia) did not have the game there and I had to add &#39;Arma.exe&#39; manually. ***I deleted this old entry, using the pre-loaded one instead. ***Virtually all settings are set to &#39;Use Global Setting&#39; now.

    I hope some of this is helpful. ***I too, was told by others to upgrade my system. ***No thanks, aside from ArmA, my system handles everything beautifully. ***And I have priorities for my money other than upgrading my hardware for one game... even this one&#33;&#33;




  2. #12
    Chief Warrant Officer
    Join Date
    Oct 12 2001
    Location
    Vermont , USA
    Posts
    3,160
    I remember when I first installed Arma on my laptop
    (XP 4000+ cpu, X600 256meg video)
    I had the tearing , I downgraded video drivers to Cat 6.7 (only supported OEM driver) and the problem went away
    With a 9700 video card youd be best to use older drivers also

    You didn&#39;t state what video drivers you were using and why you running Arma 1.01?

    edit: this has also been answered several times but I see you are new




Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •