Page 1 of 4 1234 LastLast
Results 1 to 10 of 36

  Click here to go to the first Developer post in this thread.  

Thread: Muzzle flash visible?

  1.   Click here to go to the next Developer post in this thread.   #1
    BI Developer Suma's Avatar
    Join Date
    Jun 27 2001
    Location
    Czech Republic
    Posts
    3,707
    Many of you reported problems when trying to use CfgModels to avoid selections like muzzle flash not be visible all the time in HW T&L mode.

    Resolution should be to use CfgModels config section. There are however some problems with this. I recently investigated the issue and I found that since 1.45 there is a bug in CfgModels processing that causes models are not
    processed correctly and often cause crash. As a result 1.45-1.46 is not able to properly load MLOD format models.

    We are currently looking for some solution. We will probably try to speed-up releasing binarize tool so that you can convert your models into ODOL format. I will keep you informed.
    Ondrej Spanel, BIS Lead Programmer

  2. #2
    Chief Warrant Officer Antichrist's Avatar
    Join Date
    Aug 23 2001
    Location
    Aotearoa
    Posts
    3,155
    Thanx for that

  3. #3

    Post

    woooohoooo! this means i can save the remaining little hair i have left and concentrate on just building things *stops tearing his hair out*

    =)

    /HuBBa
    "If you run, you only die tired..."

    /[FILO] HuBBa
    aka. [moose]HuBBA

  4. #4
    that cerainly would improve things a lot !


  5. #5
    Staff Sergeant
    Join Date
    Sep 11 2001
    Location
    Izola, Slovenia
    Posts
    227
    Finaly! TNX for informing us Suma!

    FlipeR

  6. #6
    So suma could this be why when i changed to m60 with its tripod down it wasn't in the right format so it works but not with the 1.46 version?

    If so then great because i thought i did something wrong but its actually the game.

  7. #7
    it might be, but it might also not be.

    I checked your model yesterday Rob but it lacked a Memory LOD (with the barrel start/end and casing eject points).
    So i tried to do the same thing, loaded up an M60 model, changed the bipod. But it still crashes the game.

    And after fixing the cpp a bit, i know it wasn't a cpp error. Because if i changed the model to the original game M60, it worked.

    /HuBBa

  8. #8
    Staff Sergeant
    Join Date
    Sep 11 2001
    Location
    Izola, Slovenia
    Posts
    227
    Suma: apart from beeing able to save to ODOL when we get that tool, will we ever get the chance to open ODOL models in Oxygen?


    FlipeR

  9. #9
    hubba are you saying that you can't make the m60's tripod to stay down and work?

    btw i used the old bo tool so maybe this was ****ing it up.

  10.   This is the last Developer post in this thread.   #10
    BI Developer Suma's Avatar
    Join Date
    Jun 27 2001
    Location
    Czech Republic
    Posts
    3,707
    Author of the Thread
    </span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote </td></tr><tr><td id="QUOTE">will we ever get the chance to open ODOL models in Oxygen?[/QUOTE]<span id='postcolor'>

    No. There are several reason for this:

    1) we do not have any conversion tool for this
    2) some information improtant for editing is not stored in ODOL models, therefore after editing such model it would be dammaged in some ways (for example all edgdes would be considered smooth for shading purposes)
    3) we will provide you sample models for all vehicle and weapon classes in MLOD format, therefore you should be able to live without it.

    This has been already discussed in certain extent here.

Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •