Results 1 to 5 of 5

Thread: Addon 'CA_CommunityConfigurationProject_E' requires addon 'CAWheeled_D_BAF'

  1. #1

    Addon 'CA_CommunityConfigurationProject_E' requires addon 'CAWheeled_D_BAF'

    Every time I open Arma 2 OA (Arma 2 base works fine) I get the message in the title after the white box loading bar, and once I finally load the game it says "No entry 'bin\config.bin/CfgVehicles/BAF_Offroad_D.scope'."
    Any time I join an online match, it'll simply say you were kicked off the game after loading.
    I just don't get it, it worked perfectly fine before I updated to Windows 8 from Vista Home Premium.
    I also got an SSD after it was installed to my 320 GB hard disk.
    I already searched the forums, found nothing useful.
    I've also tried re-installing multiple times with nothing.
    Could it have something to do with my key being stuck in the old registry from Vista?
    Here are my specs:
    Windows 8 Pro
    AMD Athlon 64x2 Dual Core 5200+
    ATI Radeon HD 6570
    4GB RAM
    120GB SSD
    320GB Hard Disk

    I should probably add in I have BAF and PMC Lite versions, as one would expect with just a regular copy of Arma 2 CO

    Thanks
    Last edited by Pixelized; Feb 3 2013 at 03:19.

  2. #2
    can you please upload your rpt file
    http://community.bistudio.com/wiki/arma.RPT

    Please consider to vote for my Make Arma Not War submissions:

    ### Blitzkrieg GameMode -Scenario [SP] ###
    ### Blitzkrieg GameMode -RandomMode [SP] ###

    Thank you!

  3. #3
    Quote Originally Posted by .kju [PvPscene] View Post
    can you please upload your rpt file
    http://community.bistudio.com/wiki/arma.RPT
    Wasn't sure how else to go about it so I compressed and uploaded to Dropbox.

  4. #4
    There are a few problems:
    # Taviana/DayZ Origins contains the configs from A2 - this breaks CO; has to be fixed by the mod/terrain dev
    # At times you start the game without CO - aka no A2 addons are loaded - how do you launch the game?
    # Its not entirely clear but at least at times you dont load the DLC lite - do a verify file integrity in steam

    So try without DayZ Origins, fix your modline and repair your install

    If you still have problems, delete the rpt, run the game once until you get the problems and post it again

  5. #5
    Quote Originally Posted by .kju [PvPscene] View Post
    There are a few problems:
    # Taviana/DayZ Origins contains the configs from A2 - this breaks CO; has to be fixed by the mod/terrain dev
    # At times you start the game without CO - aka no A2 addons are loaded - how do you launch the game?
    # Its not entirely clear but at least at times you dont load the DLC lite - do a verify file integrity in steam

    So try without DayZ Origins, fix your modline and repair your install

    If you still have problems, delete the rpt, run the game once until you get the problems and post it again
    That's so strange, I verified the cache so many times before and it did nothing, as soon as I did it this time, it booted perfectly fine. Thanks.

Similar Threads

  1. Need Help Please CAMisc3 Requires Addon CAWater2_LHD
    By dabestenzo in forum ARMA 2 & OA - TROUBLESHOOTING
    Replies: 6
    Last Post: Sep 11 2012, 12:29
  2. Addon Extended_EventHandlers requires version 1.08 of application
    By RonnieJ in forum ARMA 2 & OA - ADDONS & MODS: COMPLETE
    Replies: 4
    Last Post: Jan 16 2012, 12:39
  3. Addon CATracked_BAF requires addon CAtracked_E
    By Roni in forum ARMA 2 & OA - TROUBLESHOOTING
    Replies: 3
    Last Post: Mar 9 2011, 06:51
  4. Addon CAAir_PMC_KA137 requires version 1.54 of application
    By SPEKTRE76 in forum ARMA 2 & OA - ADDONS & MODS: DISCUSSION
    Replies: 2
    Last Post: Dec 26 2010, 08:28
  5. Addon 'Sara' requires addon 'CAPlants'
    By Odie3 in forum ARMA - MULTIPLAYER
    Replies: 2
    Last Post: Jun 9 2007, 05:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •