Results 1 to 8 of 8

Thread: Issue with texture looking transparent through canopy

  1. #1
    Master Gunnery Sergeant Meatball0311's Avatar
    Join Date
    Jan 20 2005
    Location
    Underground
    Posts
    1,167

    Issue with texture looking transparent through canopy

    I think someone else is having this same sort of issue, but I did not want to hijack their thread so I am posting a new one. I had this issue before and solved it, but I just can't remember what exactly I did to fix it. For some reason the texture on certain objects look transparent when the canopy is closed, but if you open it the texture is normal. I have tried to remove the rvmat. for the canopy, but issue still persists.


    By meatball0311 at 2012-04-24



    **SOLVED***

    For some reason I did this (Reply #2) before and it did not solve my issue. But I did it again and now it works. My bad....
    Select the canopy glass and then goto 'Faces' tab and select 'Move Top'
    Last edited by Meatball0311; Apr 25 2012 at 16:52. Reason: SOLVED issue

    Spoiler:

  2. #2
    excuse me but did not understand your solution, my English is very low, you might ness a screen or two of explanation.

    cordially

  3. #3
    Master Gunnery Sergeant Meatball0311's Avatar
    Join Date
    Jan 20 2005
    Location
    Underground
    Posts
    1,167
    Author of the Thread
    Quote Originally Posted by ADOGMC View Post
    excuse me but did not understand your solution, my English is very low, you might ness a screen or two of explanation.

    cordially
    1. Select the glass
    2. go to > Faces
    3. Select > Move top

  4. #4
    Does not work with a proxy for identity as glasses, head personal ect ...
    Reversal of post here ...

  5. #5
    Master Gunnery Sergeant Meatball0311's Avatar
    Join Date
    Jan 20 2005
    Location
    Underground
    Posts
    1,167
    Author of the Thread
    Quote Originally Posted by ADOGMC View Post
    Does not work with a proxy for identity as glasses, head personal ect ...
    Reversal of post here ...
    Maybe go to your proxy model and ctrl-A, F5?

  6. #6
    I will test, but I do not think, because the phenomenon appears on glasses.
    See the Screen ... http://www.clan-ado.fr/images/upload...1335304587.jpg

  7. #7
    Master Gunnery Sergeant Meatball0311's Avatar
    Join Date
    Jan 20 2005
    Location
    Underground
    Posts
    1,167
    Author of the Thread
    Hmmmm... If you took off the helmet, the glasses look normal?

    #1000 post

  8. #8
    Yes they are.
    glasses are a identitée BIS therefore a PROXY.

    I did the following test I applied the head and the radio directly into the keg Lod and there is no problem with transparency.
    I deduce that the problem comes when I work directly with a proxy and transparency.
    As if importing a rvmat a proxy is a problem.

Similar Threads

  1. Partially transparent texture issue
    By ADuke in forum ARMA 2 & OA : MODELLING - (O2)
    Replies: 6
    Last Post: Nov 30 2011, 23:02
  2. Transparent texture disappears when...
    By AirwolfPL in forum OFP : O2 MODELLING
    Replies: 6
    Last Post: Feb 18 2003, 14:46
  3. Transparent texture!
    By HUNT666 in forum OFP : O2 MODELLING
    Replies: 8
    Last Post: Dec 18 2002, 13:30
  4. Got a little transparent texture for me?
    By Prospero in forum OFP : OXYGEN BEGINNERS
    Replies: 2
    Last Post: Oct 29 2002, 22:41
  5. Got a little transparent texture for me?
    By Prospero in forum OFP : O2 MODELLING
    Replies: 2
    Last Post: Oct 29 2002, 22:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •