Results 1 to 5 of 5

Thread: Linux server beta, installed but not showing on server.

  1. #1

    Linux server beta, installed but not showing on server.

    Hi,

    Ive got a linux dedi, now I've installed the beta build(http://forums.bistudio.com/showthrea...eta-1-60-87589), copy over and extract. Then ran install and it installed without problems.

    When I go to run my server, its still on 1.60 not 1.60.87589. Do I need to add (-beta) or some other command to run the server ? did I miss anything ?

  2. #2
    did you upload the game files as well? from you're arma2 folder not just the server files? did you unblock the ports?
    Respectfully
    Matthew Nalett
    Chicago Music Promotions

  3. #3
    I also have the same problem. I posted in details here what I did.

  4. #4
    check the log files in the game dir. they usually tell why.
    With watchdog the server will keep trying to restart so it may appear that it is running when it is not.

    You also realize that v1.60 is no longer being used by the large majority of clients correct?
    Last edited by pchaxor; Aug 7 2012 at 14:13.

  5. #5
    So, ich hab mich mal eben auf den Server verbunden:
    cat log.2302.txt Result
    WATCHDOG (9516): [Tue Aug 7 19:16:50 CEST 2012] Starting server (port 2302)...
    Warning Message: No entry '.\ArmA2OA.cfg.3D_Performance'.
    Warning Message: '/' is not a value
    Warning Message: No entry '.\ArmA2OA.cfg.adapter'.
    Warning Message: '/' is not a value
    Warning Message: No entry '.\ArmA2OA.cfg.Resolution_Bpp'.
    Warning Message: '/' is not a value
    No entry '.\ArmA2OA.cfg.3D_Performance'.
    19:16:56 Dedicated host created.
    19:16:56 BattlEye Server: Initialized (v1.126)
    19:16:56 Host identity created.

Similar Threads

  1. Linux BETA server on FreeBSD
    By Fireball in forum ARMA 2 & OA - BETA PATCH TESTING
    Replies: 2
    Last Post: Dec 25 2010, 15:00
  2. Arma 2 Linux Server 1.07 BETA
    By Maruk in forum ARMA 2 & OA - MULTIPLAYER
    Replies: 26
    Last Post: Jul 26 2010, 18:53
  3. Linux server beta
    By Maruk in forum ARMA - MULTIPLAYER
    Replies: 221
    Last Post: Mar 22 2008, 21:22
  4. Linux server not running on new installed system
    By Lobanak in forum TROUBLESHOOTING
    Replies: 2
    Last Post: Mar 5 2003, 10:20
  5. Linux standalone server 1.8x beta
    By Maruk in forum MULTIPLAYER
    Replies: 1
    Last Post: Oct 24 2002, 19:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •