Results 1 to 3 of 3

Thread: Problem with custom faces defined in the main config.bin

  1. #1

    Question Problem with custom faces defined in the main config.bin

    Hi all,

    well, i'm trying to use some custom faces. So, i made a custom cfgfaces in a custom pbo, and modified the main config.bin in the cfgworlds section, by replacing the faces in the "class east" section of it, under soldiers names, like :

    Code:
    class TimofeiProdunov
    	{
    		name="Timofei Produnov";
    		face="myFace";
    		glasses="Sunglasses";
    		speaker="Peter";
    		pitch=1;
    		description="";
    	};
    Where "myFace" has been defined in the cfgfaces.

    So, the problem is : once in a while, the custom face switches with a default face (the one that shows in Oxygen, the guy with a beard), then switches back to normal etc. That's bloody annoying !

    Any idea on how to solve this ?

    Thanks for reading, anyway

    EDIT : same problem in OFP or CWA.

  2. #2
    That "switch" you're mentionning, could it be a lod change hinting at a problem with some named selection in a specific lod ?

    It's possible that for the affected lod that the head is not correctly assigned to the named selection and so using whatever face is used in O2, happen sometime even when visually it's not obvious something is wrong, redefine the selection related to the head in every lods like this just to be sure

  3. #3
    Major ProfTournesol's Avatar
    Join Date
    Jan 29 2005
    Location
    Paris, France
    Posts
    7,057
    Author of the Thread
    Yes, that sounds very logical. I did check but i think i'll check again. Thanks a lot for the answer.

Similar Threads

  1. bin\config.bin/CfgInGameUI/MPTable.shadow Problem Please Help Me Out
    By Zoss777 in forum ARMA 2 & OA - TROUBLESHOOTING
    Replies: 27
    Last Post: Aug 20 2012, 18:50
  2. editing config.bin file problem
    By crimsontide in forum ARMA 2 & OA : ADDONS - Configs & Scripting
    Replies: 2
    Last Post: Jan 21 2012, 09:25
  3. No enry 'bin/config.bin/cfgvehicles/usmc_soldier-pilot.scope"
    By muttly in forum ARMA 2 & OA - TROUBLESHOOTING
    Replies: 4
    Last Post: Jun 22 2011, 21:18
  4. BIS: No entry 'bin\config.bin/RscTitles/RscArtyMap/Task.iconCreated'.
    By oktane in forum ARMA 2 & OA - TROUBLESHOOTING
    Replies: 15
    Last Post: Mar 25 2010, 12:26
  5. config.bin problem
    By pazuzu in forum TROUBLESHOOTING
    Replies: 4
    Last Post: Aug 10 2004, 08:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •