Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

  Click here to go to the first Developer post in this thread.  

Thread: bin\config.bin/CfgInGameUI/MPTable.shadow Problem Please Help Me Out

  1. #11
    Try to add this to your startup line again:
    "-mod=C:\Program Files (x86)\Steam\SteamApps\Common\ArmA 2;EXPANSION;ca"

    If you enjoy my work and want to my support efforts doing this for a living,
    please consider to become a patreon - Community Funded Modding!


    (292 of 1000$ per month by 33 patrons reached for first tier)


    Current projects: CUP, AiA TP, AiA SA, AiA HQ, IFA3


    Help: Got a crash? Report it! What is the RPT log file?

  2.   This is the last Developer post in this thread.   #12

  3. #13
    I am not trying to hijack this thread, as I figured it'd just be better to post my issue here as to consolidate information to try to get this resolved as best as possible.

    Below is a screenshot of the issue upon launching ARMA 2 OA by itself, similar to the OP's problem:

    Spoiler:


    Below is what happens after the "OK" button has been pressed,:

    It continues to load:
    Spoiler:


    The game starts up, the screen turns black, and then it says:
    Spoiler:


    I've done the following to try to remedy the situation:

    0: Run Arma 2 as Admin
    1: Deleted BAF
    2: Deleted PMC
    3: Run Steam As Admin
    4: Run the game from Steam's folder as Admin
    5: Re-Install Arma OA

    Here is my DX Diag, in case that'll help:

    Spoiler:



    If anyone can assist myself and the OP to get this situation resolved, we BOTH would greatly appreciate it, because I, and I'm sure he as well, cannot figure out what's stopping us from enjoying such an amazing game.

    ***EDIT***

    I've uninstalled PMC, and installed the Beta Patch, will report as to how that affects the situation.

    Installing the BETA patch, and running the following command:

    Spoiler:


    does not help the situation any further. Another error message pops up, this time it says:

    Spoiler:


    Upon first load (with BETA Patch enabled). And after I select "OK", it then says:

    Spoiler:


    ***EDIT***

    Will try installing all Direct X's...

    Yeah, that didn't work either. I'm stumped.

    I'm going to uninstall STEAM... And then RE-Install Arma 2, launch it, then Arma 2 OA, launch it, then install BAF, launch it, then install PMC, and launch it.

    Wish me luck..... Hopefully I'm going through all this so anyone else that uses the search function will be able to locate the fix for this issue, and see the steps that it took to get to it.

    Maybe it'll help out for development in the future, who knows.

    If I'm breaking any rules, just delete my post and pretend I don't exist.
    -_-

    ---------- Post added at 04:57 AM ---------- Previous post was at 03:07 AM ----------

    YOU HAVE GOT TO BE KIDDING ME!

    OP, my advice to you is to uninstall EVERYTHING, STEAM, ARMA, EVERYTHING, COMPLETELY!!!!

    Get RevoUninstaller to remove all that, and remove every single trace of Steam and Arma from your registry.

    Install steam.

    Install Arma 2 - Then Run It

    Install OA - THEN RUN IT (error should come up again)

    Install BAF - DO NOT RUN IT

    Install PMC - DO NOT RUN IT

    RESTART YOUR COMPUTER....

    While STEAM is loading, on your desktop, double click the sh india tango out of the OA icon...

    Run as COMBINED OPS

    #profit
    Last edited by SoggyMilk; Apr 4 2012 at 03:35. Reason: EDIT FOR RESULTS ON BETA PATCH AND COMMAND LINE USAGE

  4. #14
    thanks PVPScene It worked! thank you
    Last edited by Zoss777; Apr 4 2012 at 21:46.

  5. #15
    Quote Originally Posted by PvPscene View Post
    Try to add this to your startup line again:
    "-mod=C:\Program Files (x86)\Steam\SteamApps\Common\ArmA 2;EXPANSION;ca"
    Helped to the shader problems, thank You. Now, however, I have "bad serial number given in setup", launching in admin mode from steam. I could register it somewhere (steam directs me to homepage of armaII and there is serial key in steam but tried "buy" option etc, where to register ? Or what to do ?)...

    Also, bought the armaII+operation arrowhead packet ("arma II co") yesterday, I've done nothing but this one fix done so far. (also pointing another error-thread to this one, since it is relevant and this solution worked-kind of)

    Thanks in advance,
    Suchros

  6. #16
    I'm struggling with the same issue, I'm not big on PC gaming, so I don't know how common it is to not be able to play a game after buying it.. I get the same error message, followed by the pixelshader message. I followed the RPT instructions, didn't work..then ran it as combined ops and it worked. Downloading DayZ, hopefully that doesn't cause more problems.

  7. #17
    Quote Originally Posted by fondaflyer View Post
    I get the same error message, followed by the pixelshader message. I followed the RPT instructions, didn't work..then ran it as combined ops and it worked. Downloading DayZ, hopefully that doesn't cause more problems.
    I sent a support request to bohemia interactive on how to set serial key so operation arrowhead would work. I got the shader-errors fixed by RPT's instructions, but got "Bad serial number given in setup"-error then on arrowhead (Arma II works). Let's see how well support works...

    Also, if You have nvidia card, check the compatibility from nvidia-program to arma II (I set the suggested shadow'ing options from arma II's options, might be part why the shader-error doesn't occur any more). Compatibility of my card is "fair" and suggested to disable some shader options.
    Last edited by Suchros; Jun 8 2012 at 15:45. Reason: error message word by word

  8. #18
    Im so lost. Im not a big pc gamer. I play minecraft and thats really it. I download Arma combined operations, and operation arrowhead isnt working. Im getting the same error messages. So I found this thread but im not really sure on what Im doing, so if someone could walk me through how to fix this problem it would be greatly appreciated.[COLOR="Silver"]

    ---------- Post added at 14:37 ---------- Previous post was at 13:32 ----------
    Last edited by Lugheric; Jun 10 2012 at 18:35.

  9. #19

    No Entry bin/ Pixel shader error when i run my ARMA 2 Operation arrowhead

    I always seem to get no entry bin when i first launch operation arrowhead then i get pixel shader error after it opens and then it closes and i dont know what to do please assist; i also think its kind of annoying i spend 30$ on a new game to figure out its not going to work.

  10. #20
    http://forums.bistudio.com/showthrea...=1#post2128884

    That helped me on the shader issue. You just put the sentence (quotation marks and everything) in advanced-part when running the game from steam. So, right-click the game in steam, lowest selection "properties" then "set launch options" and paste that whole thing (startup line) there.

    The "bad serial key during installation" went away by itself in few days - propably it took some time for steam to move the money or verify transfer to armaII... Also I sent a suppoert-request with link to this post but I am not sure if it had anything to do with it being solved.
    Last edited by Suchros; Jun 12 2012 at 17:31. Reason: Defined "startup line"

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 2
    Last Post: May 7 2013, 11:08
  2. No enry 'bin/config.bin/cfgvehicles/usmc_soldier-pilot.scope"
    By muttly in forum ARMA 2 & OA - TROUBLESHOOTING
    Replies: 4
    Last Post: Jun 22 2011, 21:18
  3. no entry bin/config.bin/cfg.worlds.west and east
    By badboi2k in forum ARMA 2 & OA - OFFICIAL MISSIONS
    Replies: 0
    Last Post: Jun 26 2010, 13:27
  4. BIS: No entry 'bin\config.bin/RscTitles/RscArtyMap/Task.iconCreated'.
    By oktane in forum ARMA 2 & OA - TROUBLESHOOTING
    Replies: 15
    Last Post: Mar 25 2010, 12:26
  5. All of a sudden: No entry 'bin\config.bin/CfgVehicles/JeepWreck1.scope'
    By [RIP] Luhgnut in forum ARMA 2 & OA - TROUBLESHOOTING
    Replies: 3
    Last Post: Feb 6 2010, 14:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •