Results 1 to 4 of 4

  Click here to go to the first Developer post in this thread.  

Thread: Takeonhserver.exe still in v1.03 after patch v1.04

  1. #1

    Question Takeonhserver.exe still in v1.03 after patch v1.04

    After patching my game and my dedicated server with 1.04 "Cougar", I don't have the file 'takeonhserver.exe' patched to 1.04 but still in 1.03 on the two computers.

    Windows dedicated server v1.04 haven't been released with the last patch

  2.   Click here to go to the next Developer post in this thread.   #2
    uhm, that's very interesting discovery .... {sneaking on someone with evil grin and deadly weapon in hand}

  3. #3
    And while you're at it get the Linux 1.04 beta out, too


    "Nothing is so firmly believed as what is least known." - Michel de Montaigne


  4.   This is the last Developer post in this thread.   #4
    don't worry soon to be resolved ...

Similar Threads

  1. [Resolved] 1.55 Patch error for Arma2 & BAF - cannot find xdelta3.exe, phase 5.
    By mrcash2009 in forum ARMA 2 & OA - TROUBLESHOOTING
    Replies: 7
    Last Post: Nov 13 2010, 19:01
  2. Replies: 32
    Last Post: Aug 26 2010, 14:09
  3. Does the 4GB.exe patch work?
    By Barso in forum ARMA 2 & OA - GENERAL
    Replies: 3
    Last Post: Aug 20 2010, 03:27
  4. Error Message patch .exe file is not a valid Win32
    By doveton in forum ARMA - TROUBLESHOOTING
    Replies: 1
    Last Post: Jun 29 2010, 06:36
  5. Operation.exe & Preferences.exe Not Working
    By Lagarto in forum TROUBLESHOOTING
    Replies: 0
    Last Post: Jan 4 2002, 19:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •