Results 1 to 10 of 12

Thread: Texture Issue

Threaded View

  1. #1

    Texture Issue

    So here i am again with a complicated problem. Im not sure why this is happeneing, but it is quite annoying and I do not know how to fix it. Basically the texture is getting warped, even though my uvmap is normal. I do not know what is causeing this, any suggestions on how to fix this? Ive already tried the following.

    • Re-Mapping
      Moving the map around a little bit to see if anything changes
      repaired faces


    http://i1222.photobucket.com/albums/...2-46-13-71.png

    http://i1222.photobucket.com/albums/...2-56-11-90.png

    http://i1222.photobucket.com/albums/...D/annoying.png

    http://i1222.photobucket.com/albums/...rial156_co.png


    Again, anything would help at this point. Thank you.

    -Ramirez
    Last edited by Max Power; Mar 3 2012 at 08:43.

Similar Threads

  1. Tree texture issue
    By Plissken in forum ARMA 2 & OA - TROUBLESHOOTING
    Replies: 5
    Last Post: Feb 8 2012, 10:38
  2. Bizzare Texture Issue
    By dammond in forum ARMA 2 & OA : MODELLING - (O2)
    Replies: 3
    Last Post: Nov 16 2011, 01:49
  3. damage texture issue
    By SuperRat in forum ARMA 2 & OA : MODELLING - (O2)
    Replies: 2
    Last Post: Feb 8 2011, 01:29
  4. Texture issue
    By Aussie in forum ARMA : MAP EDITING (VISITOR)
    Replies: 4
    Last Post: Oct 11 2007, 20:51
  5. texture issue
    By xnodunitx in forum OFP : O2 MODELLING
    Replies: 1
    Last Post: Feb 13 2005, 22:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •