Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Whats this error mean?

  1. #21
    Staff Sergeant Whyte_Out's Avatar
    Join Date
    Jan 25 2011
    Location
    Casper, Wyoming
    Posts
    217
    Author of the Thread
    So, how do I fix that? Just move all the files or folder to anywhere in my P: drive?

  2. #22
    cranky old vet
    Join Date
    May 16 2007
    Location
    Mission Editor
    Posts
    3,407
    This isn't me being a dick, I'm legit asking if this has been changed so don't take it as though I'm being an asshole. Have you updated the model.cfg with a new ArmA2 one? There aren't many changes, but there are some. Just asking this because the other thread you have called Broken Models has a similar problem where the model is simply using an outdated LOD and needs to be replaced with a new one.

  3. #23
    Staff Sergeant Whyte_Out's Avatar
    Join Date
    Jan 25 2011
    Location
    Casper, Wyoming
    Posts
    217
    Author of the Thread
    yea, the model.cfg has all been updated as well as the config.cpp. The only problem I have now is I get one error that pops up, basically I know where it is and what it is but I can't delete it or re-path it its something along these lines:

    Spoiler:

    it pops up just before you load into the game to see players. I know that its an old path but when I go into oxygen it wont let me repath it or just delete it in general.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •