Results 1 to 6 of 6

Thread: Making Terrain but got Errors in Log File Need Help

  1. #1

    Making Terrain but got Errors in Log File Need Help

    Hello i am beginning to make my own islands or terrains and i seen this error in the log file when you use BINPBO and you are binarizing a map possibly you all can guide me a bit on what the issue is i have both Arma Arma2 and Arma 2 Arrowhead and all other expansions. when i started the map in buldozer it loads up in the program fine then when i go to export world this is the errors below.

    Now once the errors are fixed how can i load up the terrain i just created into arma2 and start adding things using the built in editor for the game i want to make this map a dual side war map since its 2 islands put together and the middle part is flat sorta so there will be stuff going on, on both sides of the map.


    Code:
    Convert world c:\downloads\bahamap\bahamap2\map.wrp -> C:\Users\matts\AppData\Local\Temp\ARMAaddons\bahamap2\map.wrp
    Cannot register unknown string STR_STATE_HEALSOLDIER
    Cannot register unknown string STR_STATE_FIRST_AID
    Cannot register unknown string STR_UI_RADARRANGE
    Cannot register unknown string STR_ACTION_LAUNCHCM
    Cannot register unknown string STR_ACTION_NEXTCM
    Cannot register unknown string STR_USRACT_ACTION_CONTEXT
    Cannot register unknown string STR_USRACT_OPTICS_MODE
    Cannot register unknown string STR_USRACT_ZEROING_UP
    Cannot register unknown string STR_USRACT_ZEROING_DOWN
    Cannot register unknown string STR_USRACT_NETWORK_DS_INTERFACE
    Cannot register unknown string STR_USRACT_BULD_TERRAIN_RAISE_10CM
    Cannot register unknown string STR_USRACT_BULD_TERRAIN_LOWER_10CM
    Cannot register unknown string STR_USRACT_BULD_TERRAIN_RAISE_50CM
    Cannot register unknown string STR_USRACT_BULD_TERRAIN_LOWER_50CM
    Cannot register unknown string STR_INPUT_DEVICE_FREETRACK_0
    Cannot register unknown string STR_INPUT_DEVICE_FREETRACK_1
    Cannot register unknown string STR_INPUT_DEVICE_FREETRACK_2
    Cannot register unknown string STR_INPUT_DEVICE_FREETRACK_3
    Cannot register unknown string STR_INPUT_DEVICE_FREETRACK_4
    Cannot register unknown string STR_INPUT_DEVICE_FREETRACK_5
    Cannot register unknown string STR_INPUT_DEVICE_FREETRACK_6
    Cannot register unknown string STR_INPUT_DEVICE_FREETRACK_7
    Cannot register unknown string STR_INPUT_DEVICE_FREETRACK_8
    Cannot register unknown string STR_INPUT_DEVICE_FREETRACK_9
    Cannot register unknown string STR_INPUT_DEVICE_FREETRACK_10
    Cannot register unknown string STR_INPUT_DEVICE_FREETRACK_11
    Cannot register unknown string STR_DISP_LEFT
    Cannot register unknown string STR_DIFF_CAMERA_SHAKE
    Cannot register unknown string STR_FREETRACK
    Cannot register unknown string STR_ADDON_ACTIONS_INSTALL_CORE
    Cannot register unknown string STR_ADDON_ACTIONS_INSTALL_MOD
    Cannot register unknown string STR_ADDON_ACTIONS_PLAY_MISSION
    Cannot register unknown string STR_ADDON_ACTIONS_TRY_ENTITY
    Cannot register unknown string STR_ADDON_ACTIONS_TRY_WEAPON
    Cannot register unknown string STR_MSG_ADDON_NOT_FOUND
    Cannot register unknown string STR_MSG_ADDON_CANNOT_OPEN
    Cannot register unknown string STR_MSG_ADDON_UNKNOWN_PRODUCT
    Cannot register unknown string STR_INCOMPATIBLE_LOAD_GAME_ATTEMPT
    Warning: CfgVehicles missing in PreloadConfig - may slow down vehicle creation
    Warning: CfgAmmo missing in PreloadConfig - may slow down vehicle creation
    Warning: CfgNonAIVehicles missing in PreloadConfig - may slow down vehicle creation
    Cannot load font core\data\fonts\lucidaconsoleb8
    Fonts file \core\data\fonts\lucidaConsoleB8 not found
    Cannot load font core\data\fonts\lucidaconsoleb11
    Fonts file \core\data\fonts\lucidaConsoleB11 not found
    <world = "c:\downloads\bahamap\bahamap2\map.wrp">
    Cannot open object core\default\default.p3d
    Cannot open object core\skyobject\skyobject.p3d
    Cannot load font core\data\fonts\tahomab16
    Fonts file \core\data\fonts\tahomab16 not found
    No entry 'C:\BIS TOOLS 2\BinMake\Binarize\bin\config.cpp/CfgWorlds.map'.
    No entry 'C:\BIS TOOLS 2\BinMake\Binarize\bin\config.cpp/CfgWorlds.map'.
    </world>
    Respectfully
    Matthew Nalett
    Chicago Music Promotions

  2. #2
    Gunnery Sergeant
    Join Date
    Sep 27 2010
    Location
    Santiago de Chile
    Posts
    454
    Hard to tell, but I got some of those "font" errors when my p: drive was missing some files... in fact, at that time I couldn't binarize any island...

    Did you install latest version of BI Tools 2?
    check it over here: http://community.bistudio.com/wiki/BI_Tools_2

    Did you use ArmA2P.exe to set up your p: drive properly?
    http://dev-heaven.net/projects/mikero-pbodll/files

    Did you try with some previous test on an island provided as a guide?
    http://community.bistudio.com/wiki/A...rrain_Tutorial
    http://sites.google.com/site/bushlurker/beginners-guide

    This is the difficult part of it all: to get everything working properly...

    BTW: Usually you may put natural and artificial objects in your terrain with Visitor3. You may use ingame editor just to place objects regarding a single mission...



  3. #3
    a) post your config
    b) your p setup seems faulty

    If you enjoy my work and want to my support efforts doing this for a living,
    please consider to become a patreon - Community Funded Modding!


    (305 of 1000$ per month by 36 patrons reached for first tier)


    Current projects: CUP, AiA TP, AiA SA, AiA HQ, IFA3


    Help: Got a crash? Report it! What is the RPT log file?

  4. #4
    Corporal mattchicago's Avatar
    Join Date
    Feb 21 2011
    Location
    Chicago
    Posts
    69
    Author of the Thread
    yes i had installed the stuff to C:/BI_TOOLS and in the P:/ it has ArmaWorks and another folder it installed.

  5. #5
    ok then c) binpbo parameters are wrong

  6. #6
    Corporal mattchicago's Avatar
    Join Date
    Feb 21 2011
    Location
    Chicago
    Posts
    69
    Author of the Thread
    I am doing it all over again i just did the Arma2P Command and its done with its process now. so let me try to reload everything in visitor and see what happens.

    ---------- Post added at 02:17 ---------- Previous post was at 01:37 ----------

    my problem is i am doing my own terrain so i am lost on what to do in regards to when i import the XYZ and name it to mapname.pew and wrp then i added my directory for my addons for the project like P:/MattChicago/baha/Addons and then created a Data Directory and Source directory then loaded up the map in buldozer it shows there then went to create world and then i open up the PBO maker thing and configure the input and output locations and it shows its doing the process

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •