Page 21 of 62 FirstFirst ... 1117181920212223242531 ... LastLast
Results 201 to 210 of 615

Thread: LEA - Loadout Editor For ArmA 2 Combined Operations and ACE 2

  1. #201
    Retired Moderator Foxhound's Avatar
    Join Date
    Jun 7 2005
    Location
    The Netherlands
    Posts
    9,365
    Thanks for always keeping us up to date with the latest version


    Updated version frontpaged on the Armaholic homepage.


  2. #202
    Hey, Major_Shepard, except ACE, can the LEA recognize third part addons? We are a clan often use RH weapons pack, but I can't found RH weapons in the list.
    Anyway, thanks for your great convenient tools

  3. #203
    First Sergeant
    Join Date
    Jul 21 2010
    Location
    Paris - France
    Posts
    826
    Author of the Thread
    Quote Originally Posted by Lao Fei Mao View Post
    Hey, Major_Shepard, except ACE, can the LEA recognize third part addons? We are a clan often use RH weapons pack, but I can't found RH weapons in the list.
    Anyway, thanks for your great convenient tools
    In the help menu select "Manage Addons". Just check in the RH addons and you will see new entries into the Faction Filter. See the Wiki. http://www.sonsofexiled.fr/joomla/wi...2_co_and_ACE_2
    You can also install new addons by selecting "Install new addons" into the Help menu.

  4. #204
    Quote Originally Posted by Major_Shepard View Post
    In the help menu select "Manage Addons". Just check in the RH addons and you will see new entries into the Faction Filter. See the Wiki. http://www.sonsofexiled.fr/joomla/wi...2_co_and_ACE_2
    You can also install new addons by selecting "Install new addons" into the Help menu.
    Got it, many thanks!
    And there is a glitch for me, some text in the UI can't fully display, such as "Switch Uni...", "Change Dis...", "Unit Displa...", " Apply...", "Save a...", so I have to guess what they probably be, kind of annoying, but I see your screenshot of LEA UI is ok, can you help me found the reason? my system is win7 64bit
    Last edited by Lao Fei Mao; May 17 2012 at 12:44. Reason: a question asked

  5. #205
    First Sergeant
    Join Date
    Jul 21 2010
    Location
    Paris - France
    Posts
    826
    Author of the Thread
    Quote Originally Posted by Lao Fei Mao View Post
    And there is a glitch for me, some text in the UI can't fully display, such as "Switch Uni...", "Change Dis...", "Unit Displa...", " Apply...", "Save a...", so I have to guess what they probably be, kind of annoying, but I see your screenshot of LEA UI is ok, can you help me found the reason? my system is win7 64bit
    This problem typically appends when a theme modification is installed that does not respect Windows base format (Font size etc). Otherwise you may have set the Font size like 150% of their original size into the Windows display properties.
    Last edited by Major_Shepard; May 18 2012 at 00:17.

  6. #206
    Major_shepard:
    I found another issue regarding ace backpacks or more so, the ace 'back' slot. When you put an item in your backslot in LEA but not have anything in the 'in hands' back slot it'll move the ace back slot item to the regular one, it tends to show this in LEA immediately after saving or exporting the .sqf.

    It's not that big of a deal but i'm pretty sure it used to work fine, as I always preferred to put rucks in that slot so people can easily grab AT etc without having to worry about moving their backpack.

  7. #207
    Quote Originally Posted by Major_Shepard View Post
    This problem typically appends when a theme modification is installed that does not respect Windows base format (Font size etc). Otherwise you may have set the Font size like 150% of their original size into the Windows display properties.
    Yeah, you said it, I use the default win7 theme and the front was set at 125%, after I reset it at 100%, more text can display, but still some can't, such as " Apply...", "Save a..." etc. My clan friends also have such issue. So Mr. Shepard, can you use an adaptable front size ?

  8. #208
    First Sergeant
    Join Date
    Jul 21 2010
    Location
    Paris - France
    Posts
    826
    Author of the Thread
    I found another issue regarding ace backpacks or more so, the ace 'back' slot. When you put an item in your backslot in LEA but not have anything in the 'in hands' back slot it'll move the ace back slot item to the regular one, it tends to show this in LEA immediately after saving or exporting the .sqf.
    This is a normal behaviour of LEA in fact

    It's not that big of a deal but i'm pretty sure it used to work fine, as I always preferred to put rucks in that slot so people can easily grab AT etc without having to worry about moving their backpack.
    Well in fact some people also prefer that rucksack be automatically put in hands but yeah that also make sense.

    ---------- Post added at 10:09 AM ---------- Previous post was at 10:02 AM ----------

    Quote Originally Posted by Lao Fei Mao View Post
    Yeah, you said it, I use the default win7 theme and the front was set at 125%, after I reset it at 100%, more text can display, but still some can't, such as " Apply...", "Save a..." etc. My clan friends also have such issue. So Mr. Shepard, can you use an adaptable front size ?
    I am a bit of surprised that you still get issue with a normal size font. What kind of win7 are you using? In fact font size never adapt itself. I have to make changes on LEA display to dynamically adapt to font size.

  9. #209
    Quote Originally Posted by Major_Shepard View Post
    This is a normal behaviour of LEA in fact



    Well in fact some people also prefer that rucksack be automatically put in hands but yeah that also make sense.

    ---------- Post added at 10:09 AM ---------- Previous post was at 10:02 AM ----------



    I am a bit of surprised that you still get issue with a normal size font. What kind of win7 are you using? In fact font size never adapt itself. I have to make changes on LEA display to dynamically adapt to font size.
    Ah okay I must have misremembered. It's not that big of an issue as I just edit the sqf a little bit but it'd be great to have an option for it.
    Last edited by Kerc Kasha; May 18 2012 at 14:20. Reason: meant SQF not INI

  10. #210
    Quote Originally Posted by Lao Fei Mao View Post
    Yeah, you said it, I use the default win7 theme and the front was set at 125%, after I reset it at 100%, more text can display, but still some can't, such as " Apply...", "Save a..." etc. My clan friends also have such issue. So Mr. Shepard, can you use an adaptable front size ?
    Or you may force all text at smaller Size 8 Segoe UI.

Page 21 of 62 FirstFirst ... 1117181920212223242531 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •