Results 1 to 8 of 8

  Click here to go to the first Developer post in this thread.  

Thread: TOH Demo corrupted? HELP

  1. #1

    TOH Demo corrupted? HELP

    Hi everyone! I am new to the forums and have been trying to get the TOH demo to work so I can try it . I have downloaded it 2 times, and each time when it is finished i get an error that "setup01.bin is corrupted" or something like that, and So When i try to run the installer it cannot find that file, does anyone know a fix for this or where I can download a working version, or if it is my fault, what did I do wrong?

    ---------- Post added at 02:37 PM ---------- Previous post was at 02:35 PM ----------

    my mistake, is it "demo01.bin, as well as demo02 and demo03" that is corrupted both times

    ---------- Post added at 02:38 PM ---------- Previous post was at 02:37 PM ----------

    ALSO when running the installed it cannot find setup01.bin for some reason

  2.   This is the last Developer post in this thread.   #2
    try use the bittorrent download please (another option could be problem while extracting the zip itself (memory or hdd issue))

  3. #3
    Thanks for the reply! I am downloading the bittorrent now

  4. #4
    What mirror did you use to download the files?

    ---------- Post added at 11:54 AM ---------- Previous post was at 11:53 AM ----------

    Checked some mirrors:

    Dao.nu: md5 correct
    UO #1: md5 correct
    UO #2: md5 correct
    Strategyinformer: md5 correct
    Tier1 #1: md5 correct
    Tier1 #2: md5 correct

    Multiupload: md5 correct
    Sprocket Las Vegas (208.66.75.162): md5 WRONG!
    Sprocket EU (69.175.13.106): md5 correct
    Sprocket US (149.3.140.10): md5 correct

    ---------- Post added at 12:02 PM ---------- Previous post was at 11:54 AM ----------

    It gives me a diffrent md5 each time I download the file, but never the correct one.
    Last edited by Banshee; Dec 2 2011 at 10:45.

    Tactics | Teamwork | Training

    Linux Arma Server Skype Chat

  5. #5
    The file has not been on the server latley. Now it's there again. But it's still giving wrong md5 hashes:

    0dcf48dba3c85b673f3137cd437f322d

    The filesize seems to be correct nevertheless.

    Using the UO #2 server:
    Code:
    # wget http://mirror2.unitedoperations.net/...pters_Demo.zip
    --2011-12-02 10:56:50--  http://mirror2.unitedoperations.net/...pters_Demo.zip
    Resolving mirror2.unitedoperations.net... 216.155.140.30
    Connecting to mirror2.unitedoperations.net|216.155.140.30|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 4215152599 (3,9G) [application/zip]
    Saving to: `Take_On_Helicopters_Demo.zip'
    
    100%[====================================>] 4.215.152.599  658K/s   in 1h 44m
    
    2011-12-02 12:41:29 (656 KB/s) - `Take_On_Helicopters_Demo.zip' saved [4215152599/4215152599]
    
    # md5sum Take_On_Helicopters_Demo.zip
    4959118e52789c424d17977febf2df71  Take_On_Helicopters_Demo.zip

    Here is the Sprocket Vegas server:
    Code:
    $ wget http://208.66.75.162/tkoh/demo/Take_On_He                                                                                                                                                             licopters_Demo.zip
    --2011-12-02 13:50:59--  http://208.66.75.162/tkoh/demo/Take_On_Helicopters_Demo                                                                                                                                                             .zip
    Connecting to 208.66.75.162:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 4215152599 (3,9G) [application/zip]
    Saving to: `Take_On_Helicopters_Demo.zip'
    
    100%[====================================>] 4.215.152.599 11,1M/s   in 7m 48s
    
    2011-12-02 13:58:47 (8,59 MB/s) - `Take_On_Helicopters_Demo.zip' saved [4215152599/4215152599]
    
    $ md5sum Take_On_Helicopters_Demo.zip 0dcf48dba3c85b673f3137cd437f322d  Take_On_Helicopters_Demo.zip

  6. #6

    Frame rate

    I am having trouble setting up the Demo to work. I don't know much about tweaking programs, but nothing seems to correct the problem of virtually watching a slide show. I have tried every resolution setting and I get a perfect overlap on 960x600 - 1280x800 - and 1600x1000.

    Does anyone have some hints on what else I can tweak.

    Display - NVIDIA GFORCE 9300GE
    Ram - 2 GB
    Processor - 2 Duo CPU E7300 @ 2.66GH 2.67GH

  7. #7
    Everything on the lowest possible setting and turn off AToC in your TakeOnH.cfg. You will find it under Documents\Take On Helicopters (Demo?). Open it with Notepad and change the value for AToC from 7 to 0. But even then I doubt that you will get a playable framerate and it won't even look good.
    Simply put: your computer isn't good enough. The RV engine is very demanding. In fact it is one of the most demanding engines there is. To get the best experience you don't only need a fast (quadcore) CPU and a good GPU but also a fast HDD.
    I would definitly recommend that you DON'T buy anything newer than ArmA that's running on the RV engine.

  8. #8
    Post a screenshot of the ingame video options please.

    If you enjoy my work and want to my support efforts doing this for a living,
    please consider to become a patreon - Community Funded Modding!


    (292 of 1000$ per month by 33 patrons reached for first tier)


    Current projects: CUP, AiA TP, AiA SA, AiA HQ, IFA3


    Help: Got a crash? Report it! What is the RPT log file?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •