Results 1 to 4 of 4

Thread: GamersGate Queens Gambit wont install

  1. #1

    GamersGate Queens Gambit wont install

    Hi

    I have Arma Atari version and Queens Gambit from the GamersGate. When I click autorun, the splash has install and play greyed out and I can not go any further from there.

    Ive tried to install on ARMA 1.08 (official patch download), ARMA 1.08 (patch from gamersgate install folder), and ARMA 1.14. All with no success.

    There is no setup.exe in the installation folder and I would prefer not to manually install it.

    Is there a solution to this?

    Thanks

  2. #2
    Bump

    5char

  3. #3
    Captain Günter Severloh's Avatar
    Join Date
    Apr 14 2009
    Location
    On Armaholic & Bis forums compiling something
    Posts
    6,374
    You have a zip file with all files with an addons folder, ect,.?
    Manual is easy if you have all the files, just throw them into the main Arma directory and then setup your shortcut.
    WarMod Series - A Massive Addon & Mod Customizable Compilation mod for Arma1, Arma2,CO & soon Arma3
    Mission Repository - Hosting Missions & Files for Iron Front: Liberation 1944
    AI Compilation List of Addons/Mods/Scripts & Misc for Arma3

  4. #4
    Can only guess here but you're using Windows 7 maybe?

    Try to start the autorun.exe as Administrator and in Windows XP compatibility mode.

    Right click on autorun.exe->Properties->Compatibility tab

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •