Page 1 of 17 1234511 ... LastLast
Results 1 to 10 of 177

  Click here to go to the first Developer post in this thread.  

Thread: Super low GPU usage on MP only???

Hybrid View

  1. #1

    Question Super low GPU usage on MP only???

    Hey guys, whenever I play MP my gpu usage drops to 30-40%.. The second I leave a mp game or go back to the menu, or play SP, the usage goes back up to 99%??? Really annoying.. 20 fps MP, 60-70 SP... Using a GTX 470 newest drivers, Very high memory settings, very high preset... Need help


    The problem is only in combined ops... not regular Arma 2... o_O
    One more thing, after experimenting with arma 2, the usage gets worse and more choppy over time...
    Last edited by Burdy; Nov 8 2011 at 03:21.

  2. #2

    ST_Dux: "Conspiracy theorists aren't the great skeptics that they envision themselves to be; they are a weak sort who cannot for the life of them accept the fact that some things -- most things, actually -- happen for no reason at all. There is no master plot; there is no system; the only thing consistent in this world is inconsistency.

  3. #3
    Yes, My Gtx 470 is overclocked to the stock speed of the 480 o_0, And my chart looks exactly the same!

    Another update- I notice as the more bots my missions have, the lower the GPU usage (i5 760 @3.9 GHZ)
    Last edited by Burdy; Nov 8 2011 at 03:38.

  4. #4
    Staff Sergeant
    Join Date
    Jul 1 2010
    Location
    1°17′N 103°50′E; Singapore
    Posts
    225
    yes i am also experiencing this issue, ref http://forums.bistudio.com/showthread.php?t=118853.

    always getting 40-50% gpu usage in MP, but getting 99% in menu or SP. of course not always at 99% but usually >75%.

    at 40-50% usage, fps is always around 25-30fps which make it hard to play. zoom into optic sights and usage goes up to 99% and get higher fps.

    tried setting gpu_maxframesahead to 1 in arma2oa.cfg, currently testing that. ref http://forums.bistudio.com/showpost....5&postcount=35
    http://taw.net
    The Art of Warfare - join our Arma III team (Maturity, Microphone & Teamspeak 3 required)

  5. #5
    Quote Originally Posted by DukeNukeM. View Post
    tried setting gpu_maxframesahead to 1 in arma2oa.cfg, currently testing that. ref http://forums.bistudio.com/showpost....5&postcount=35
    Let us know how that works out

  6. #6
    Perhaps it's because in multiplayer the terrain detail defaults to low? Try to compare with low terrain detail in SP.

  7. #7
    Quote Originally Posted by Celery View Post
    Perhaps it's because in multiplayer the terrain detail defaults to low? Try to compare with low terrain detail in SP.
    How do we change this? Things look a lot better in SP on my system.

  8. #8
    Guys try getting the latest bata patch, the Changelog said "engine tweaks" and its 40 MB.
    Low FPS and GPU usage in multiplayer? Vote it up http://dev-heaven.net/issues/26297
    I44 Dynamic Cooperative Missions, Day of Days + Night of Nights http://forums.bistudio.com/showthrea...45#post2410845

  9.   Click here to go to the next Developer post in this thread.   #9
    Quote Originally Posted by Burdy View Post
    Guys try getting the latest bata patch, the Changelog said "engine tweaks" and its 40 MB.
    it's because of missions_e.pbo included with mission fixes ...

    ofcourse there are THE other engine fixes too

  10. #10
    I Tried it out and it was a signifigant Improvment! Nice Job! Question though- I was getting good solid FPS in takistan (40-60 in big missions) But Chernaus I was getting 18-20 (launched Arma2CO_beta.bat) do the tweaks affect Chernaus? and does the memory allocator help with the FPS? Great work though !

    EDIT- Hmm after playing around with missions like flashpoint Chernaus, my FPS will stay at around 20, then randomly jump to 40 for a couple seconds, then back to 20.. really odd , any Idea why this is happening? using malloc-3
    Last edited by Burdy; Nov 24 2011 at 06:17.

Page 1 of 17 1234511 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •