Page 7 of 8 FirstFirst ... 345678 LastLast
Results 61 to 70 of 75

  Click here to go to the first Developer post in this thread.  

Thread: (solved for the OP) "The hand that feeds" Stuck

  1. #61

    If you enjoy my work and want to my support efforts doing this for a living,
    please consider to become a patreon - Community Funded Modding!


    (255 of 1000$ per month by 33 patrons reached for first tier)


    Current projects: CUP, AiA TP, AiA SA, AiA HQ, IFA3, Blitzkrieg


    Help: Got a crash? Report it! What is the RPT log file?

  2. #62
    Quote Originally Posted by PvPscene View Post
    thanks a lot.

    that was a very helpfull information.

    i skipped the mission.

    greetings from foxtrot747

  3.   Click here to go to the next Developer post in this thread.   #63
    The offending container has been completely removed in the forthcoming patch, because we simply were not able to reproduce the conditions that several users have reported.
    Unfortunately, the designer responsible for this, Mr Gaia 'Tricky' Moricky did not find within himself the technical aptitude to roll out the fix in the beta. Oh, snap!

    Therefore, we wait with baited breath for Patch Cougar's release, so we can at last lay this issue to rest.

    Best,
    RiE
    Arma 3 is a combined arms military game with an infantry focus. Built upon appropriate, useful and engaging elements of simulation, it's an accessible platform for a variety of official and community playable/sandbox content, based on the principles of authenticity, diversity and opportunity.

    Dans son oeil, ciel livide o├╣ germe l'ouragan,
    La douceur qui fascine et le plaisir qui tue.

  4. #64

    Angry

    Quote Originally Posted by BoneBoys View Post
    Well I'm having a different problem with this mission.
    I have managed to take and deliver the first two containers...

    Spoiler:


    Thanks.
    Spoiler:


    thanks

    DeanO

  5. #65
    Spoiler:


    I'd like to continue with the rest of the campaign but cant as it is. I might resort to skipping the mission, but would prefer not to. I'll just do time trials or whatever till this is fixed or someone has a solution, other than a fluke.

    Cheers,
    TRON

  6. #66
    Patch 1.5 and still broken. Other people can get past this mission without damaging container #2?

    I'll try reinstalling later.

    Tron

  7.   Click here to go to the next Developer post in this thread.   #67
    Are you continuing the contract from a savegame made in a previous version? Please try restarting this contract (not the Career, just this contract).
    Bohemia Interactive
    Arma 3 - Project Lead
    Watch us, tweet us, poke us

    Take On Helicopters - Project Lead
    Take On Noisecontrollers!

  8. #68
    After installing each patch, it would make you begin that contract over. This gave me hope that it had been fixed. Should I reinstall the game? I haven't tried that because it'll take me some time to get through the contracts again. But I will reinstall if I have to. Are others able to get through this contract? If so, is it a fluke or is there a procedure to it Im missing?

    Thanks,
    Tron

  9.   Click here to go to the next Developer post in this thread.   #69
    A full reinstall should not be necessary, but I've seen it solve random issues before. We are still unable to reproduce this particular one on our development setups, so we've been trying to fix it blindly One thing we know about is slightly less lift while sling loading with auto-hover enabled. Can you try it without auto-hover?

  10. #70
    I tried it without auto-hover and it made no difference. But Im happy to have tried that, because thats the first time I tried a lift without auto-hover. Way more fun!
    I made it to 100% but again the container is damaged. I did notice something else. On container 1, its waypooint/marker is right on the container. For the second container, its waypoint/marker is actually beneath one of the top containers on the ship. My guess is that it's set one level too low. When you run this contract, is the marker on a top container, or below a level like mine?

    Thanks,
    Tron

Page 7 of 8 FirstFirst ... 345678 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •