Results 1 to 6 of 6

  Click here to go to the first Developer post in this thread.  

Thread: Failed to load file "pmc|addons|air_pmc.pbo" - decryption of headers failed.

  1. #1

    Exclamation Failed to load file "pmc|addons|air_pmc.pbo" - decryption of headers failed.

    I've decided to open another topic, since I guess the problems with activation are gone (I just have to keep retrying, with the OA disk, not the Reinforcements one) until it acepted. Know it doesn't ask for it anymore.

    The problem is that the DLCs aren't available ingame. An error message appears when I launch the game:

    Code:
    Failed to load file "pmc|addons|air_pmc.pbo" - decryption of headers failed.
    The game launches anyway. But I have no PMC or BAF new maps, missions and campaigns.

    If I go to the "Expansion" option in the main menu, both BAF and PMC are installed and enabled.

    My guess is that error is related to this problem.

    Is there a fix for this, please?

  2. #2
    Chief Warrant Officer Beagle's Avatar
    Join Date
    Jun 30 2001
    Location
    Holy Roman Empire
    Posts
    3,674
    This happens when you simply copy the folders over into another install without actually installing the DLCs.

  3. #3
    Corporal
    Join Date
    Jun 6 2009
    Location
    Portugal
    Posts
    66
    Author of the Thread
    I've used the "Arma 2: Reinforcements"'s DVD installer.

    Anyway, I think I found a fix. I've tried to run it as an administrator, and it's working now.

  4.   This is the last Developer post in this thread.   #4

  5. #5
    Corporal
    Join Date
    Jun 6 2009
    Location
    Portugal
    Posts
    66
    Author of the Thread
    Yeah, I used that, with no success. The error apeared always.
    But the "run as administrator" solution has, apprently, solved the problem.

  6. #6
    Quote Originally Posted by Dwarden View Post
    remember for RFT there is hotfixed installer, available from arma2.com download site
    http://www.arma2.com/index.php?optio...tility&lang=en

    Same to me. Is not working to some users. I use the RF icon and works but i have the same pmc air pbo err wen i use the CO icon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •