Results 1 to 3 of 3

Thread: Problem crossfire

  1. #1

    Problem crossfire

    Do Arma2 OA use crossfire when in window mode?

    because my second card have has 0 activity

    quick answer please

    ---------- Post added at 05:16 PM ---------- Previous post was at 05:08 PM ----------

    Bump bump

  2. #2

    Exclamation

    search->crossfire->threads = answer



    http://forums.bistudio.com/showthrea...ight=crossfire

    Quote Originally Posted by kklownboy View Post
    so you play in window mode? i don't think you can dual screen and get crossfire, I do KNOW you cant use window mode and have CF. As for the stutter, If you use the 59210 beta, add the;
    GPU_DetectedFramesAhead="";
    GPU_MaxFramesAhead="";

    Then set/try different values, 1,2,3. I use;
    GPU_DetectedFramesAhead="1";
    GPU_MaxFramesAhead="1";
    My command line is;
    "C:\Program Files\Bohemia Interactive\ArmA 2\beta\arma2.exe" -mod=beta -nosplash -maxmem=2047

    Quote Originally Posted by 68viper View Post
    Hi all,
    I had put this game away with the flickering issue.Got a q9650 and ati 4870x2 and by chance happened upon this post and whoopee got crossfire to work for me.Renamed to crysis.exe and flickering stops in intro after about 5 seconds...confirmed crossfire is working with ati tray tools on screen display.Both gpu are at 99.99% workload,second gpu temps a bit lower and high fps also...maybe i will play the new expansion packs


    Thanks to all concerned
    ps...using win xp..cat 10.12
    Last edited by [DirTyDeeDs]-Ziggy-; Apr 28 2011 at 16:22.

  3. #3
    Thanx Ziggy

    it just diden't work in window mode
    Last edited by Rayly; Apr 28 2011 at 18:23.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •