Results 1 to 2 of 2

Thread: Installing OFP after AII:OA

  1. #1

    Question Installing OFP after AII:OA

    Hi there,

    I just found a tough mission : installing and upgrading to v1.96 OFP after having installed ArmA II:OA on my PC. Actually OFP was first uninstalled to make some room for ArmA, however, I had to reinstall OFP again. Installing works fine to the point where you need to upgrade with the different patches.
    I always get errors messages telling me that some MPmissions or resistance missions have errors :

    File C:\Program Files\Codemasters\OperationFlashpoint\MPMISSIONS\1-12_D_FLAGFIGHT3.NOE.pbo: bad size: 150024 (old=150616, new=150024)

    HEEELPPP !

    Thanx

    Edit : I solved this issue by copiing Resistance files from a PC where it works ... not too bad
    Last edited by Totala; Nov 27 2010 at 14:51. Reason: solved

    Team HFr leader - X6800 @ 3.2Ghz - 4GB - ATI5850 - 22' - TrackIR4 - Win7Pro - SSD

  2. #2
    Second Lieutenant JdB's Avatar
    Join Date
    Aug 10 2002
    Location
    Kingdom of the Netherlands
    Posts
    4,278
    Sounds to me like your Resistance CD is damaged, or the drive is malfunctioning.
    Creating ArmA:CWA addons at a snail's pace and newsposter @ OFPr.info.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •