Page 11 of 80 FirstFirst ... 7891011121314152161 ... LastLast
Results 101 to 110 of 798

  Click here to go to the first Developer post in this thread.  

Thread: CBA: Community Base Addons for A2, OA and CO

  1. #101
    i'fe updated our servers to 1.55.

    But the latest CBA 0.7.0 doesn't seem to work with 1.55 (for at least us)
    i Used only @CBA, and no A2, or OA versions due were running Combined Operations

    I tried it with the mission Steel panthers, and it hangs at initialising mission.


    Intel i7-860 @3,6GHz | Asus P7P55D Pro | 8Gb @ 1600MHz (Corsair Dominator) | XFX 5870 XXX | Audigy 2 | 2TB SATA RAID | Logitech Z640 THX | DELL 2407 | HOTAS Cougar | TrackIR 4 pro

  2. #102
    Seems to be unrelated to CBA, also the mission loads for me, it just takes a while.
    Thousands of '16:10:52 Error: Post effect FilmGrain creation failed' messages in server rpt.
    http://dev-heaven.net/issues/15072

    In any case, please report bugs on our issue tracker, together with details and RPT files of server and client; http://dev-heaven.net/projects/cca/issues

  3. #103
    Quote Originally Posted by metal [MTL] View Post
    reg M

    reverted to 1.5, wait for a CO version of the 1.6
    Seems I had overlooked something, sorry! http://dev-heaven.net/issues/15056#note-8

  4. #104
    There's a signed hotfix for CBA available @ http://dev-heaven.net/issues/15023. (Both, latest dev-key and v0.7.0 key)
    Planning on official 0.7.1 release next Friday.

    Quote Originally Posted by Killg0re View Post
    I tried it with the mission Steel panthers, and it hangs at initialising mission.
    The earlier mentioned postprocess effect errors only appear on dedicated servers btw.
    Are you guys running the @SIX mod by chance?
    Was able to reproduce hanging at initialization together with @SIX.
    Fixed that on @SIX on the Updater. In any case it is very hard to trace / repro / solve the issue without details+rpt, hence the request for a ticket with those details.
    Last edited by Sickboy; Nov 13 2010 at 10:40.

  5. #105
    seem to be getting this error when running CBA 0.7.0 with the new patch 1.55


  6. #106
    There's a signed hotfix for CBA available @ http://dev-heaven.net/issues/15023. (Both, latest dev-key and v0.7.0 key)
    Planning on official 0.7.1 release next Friday.
    Overwrite the files in @CBA\addons. Have fun

  7. #107
    thx Sickboy that seems to have worked for all default stuff though still get errors when i use CBA with RKSL.

  8. #108
    Which RKSL addon?
    Best create a ticket with your rpt file and details @ http://dev-heaven.net/projects/cca/issues, and i'll have a look and see what's up.

  9. #109
    Quote Originally Posted by Sickboy View Post
    Which RKSL addon?
    Best create a ticket with your rpt file and details @ http://dev-heaven.net/projects/cca/issues, and i'll have a look and see what's up.
    doing it now

    RAF Eurofighter Typhoon FGR4 Beta1, Air Weapons Pack Beta1, Flare System v2.03, RKSL Core System v2.03

    ---------- Post added at 04:25 PM ---------- Previous post was at 03:56 PM ----------

    added a server rpt file though no local due to all i now get is 'Buffer to small - nowhere to write the data'

  10. #110

Page 11 of 80 FirstFirst ... 7891011121314152161 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •