PDA

View Full Version : Can\'t upgrade



Sven
Nov 14 2001, 01:54
This is what I get when running the official 1.2 patch.
MB = KT7A
Athlon 1ghz

Verifying Operation Flashpoint, version 1.00...
Error found in file OperationFlashpoint.exe (1ba7e11e!=1f2729c1)
Error found in file OpFlashPreferences.exe (a69fd2cb!=d9390c08)
One or more files in game instalation are modified or dammaged.
Reinstall game from original CD disc and try again.

theavonlady
Nov 14 2001, 07:28
Have you gone through the FAQ's (http://www.theavonlady.org/theofpfaq/) INSTALLATION and TROUBLESHOOTING sections?

Also, post your system specs in detail. Is your PC's motherboard based on the VIA chipset?

Sven
Nov 14 2001, 12:24
Yes I have a via chipset in my mb.
I downloaded the 4in1 drivers from via and installed them, I also unchecked the DMA option in CD-drive and HD, but still the same error.

Spitfire
Nov 14 2001, 13:35
Are those damaged files always the same or do they change after every installation?

Suma
Nov 14 2001, 13:49
If only exe files are invalid, chance is you might be affected by some virus infecting exe files. Could you try scanning your computer for viruses with up-to-data virus database?

Sven
Nov 14 2001, 18:54
Yes it's always the same message.
I just tried upgrading to 1.11, and it worked fine.

Eddie
Nov 14 2001, 21:41
I have a similar problem:
"Operation Flashpoint: Updating version 1.00 to version 1.20...
Some error occurred during patch installation.
Patch file is probably dammaged. You may need to download it again.
Error in file CAMPAIGNS\1985.pbo, phase 1."

I've reinstalled the game about 13 times in the past few weeks to try and get it working. Oddly enough it worked before, but then started having random lockups, and I've not been able to make any updates since. I've also read the FAQs about this type of problem, and it's not helped (DMA is disabled, I've tried an updated BIOS, 4 in 1 drivers, etc). And I've downloaded the patch from different locations to try and ensure its integrity. I've even reinstalled windows to try and solve it.
My specs:
1GHz T-Bird
Abit KT7-RAID
512MB RAM
Asus V8200 Deluxe (Geforce3)

Any ideas?

robarinodk
Nov 14 2001, 23:06
Im getting the same problems and seem to have tried the same by removing dma etc..
This is what i get...
........................................................................................
Verifying Operation Flashpoint, version 1.10...
Error found in file DTA\Data.pbo (f50def4f!=cc4d3c55)
One or more files in game instalation are modified or dammaged.
Reinstall game from original CD disc and try again.
........................................................................................

my computer specs:


Operating System: Microsoft Windows ME (4.90, Build 3000)  
          Language: English (Regional Setting: English)
System Manufacturer: VIA Technologies, Inc.
      System Model: VT8363
              BIOS: Award Modular BIOS v6.00PGN
         Processor: AMD Athlon™ Processor,  MMX,  3DNow, ~1204MHz
            Memory: 512MB RAM
         Page File: 93MB used, 1442MB available
   DirectX Version: DirectX 8.0 (4.08.00.0400)
DX Setup Parameters: Not found
    DxDiag Version: 4.08.00.0400
graphics card: NVIDIA GeForce2 GTS/GeForce2 Pro 64MB
mainboard:  Soltek SL-75KAV socket A bundkort, Via KT133A, VT82C686B

Someone please help!!Im going crazy with the reinstalls!!

noname
Nov 15 2001, 02:47
stupid codemasters i'll never buy their games again.

ConRockets
Nov 15 2001, 04:05
This is what I tried. I just bought a new ecs motherboard with the via chipset. I went to ww.viaarena.com and downloaded the 4.35 drivers. I then loaded the agp driver by itself in turbo mode. I then set "cacheman" for 3d games, I don't remember where I got the program, but it changes the disk cache. When I was having trouble, I had it set for "home computer". Anyway, the next time I tried to install 1.3 from 1.2, it worked great. Good luck

Eddie
Nov 15 2001, 23:33
I've tried that... it still doesn't work http://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/sad.gif

kobugui
Nov 16 2001, 00:51
hey eddie, I have the same problem;
the problem appear when upgrading and no when checking
also downloaded 15 times the patch in diferent locations, i simply H8 the 1.20 patch!!!!!!
my computer:
pIII 450, 128 ram, asus p3b-f motherboard, win 98

have U sent a e-mail for this "genius at work" guys?
i sent but they don't reply!

ConRockets
Nov 16 2001, 03:29
I guess I should have also said that I went into my system bios and loaded "optimized settings". I then cranked up the frequency on my dram to 133, and lowered a few of the wait states. Of course, I'm not recommending this course of action, but I'm an aggressive gambler. Just make sure you know how to reset your cmos settings in case your machine won't boot!

fixOPFsoundsplease
Nov 16 2001, 03:52
Instead of bashing CM or BIs why not do a reformat or a reinstall of windows.

It would be something YOU have used before on your PC that causes problems with certain programs...so if u really are commited to playing the game then do it.

kobugui
Nov 16 2001, 11:09
i reformated my windows, the problem continues...

robarinodk
Nov 16 2001, 15:16
I have also tried to re-install...still problems. Only the game now crashes on me too with version 1.0.
I have tried 4 different bios versions and also 4in1 4.32 + 4.31. Im going crazy here. Even brought the original just so i could try the game with the full upgrades. I even contacted codemasters and there advice was to upgrade my drivers..LOL
Also tried turing dma off...no luck....
Please please please...someone must have an answer..

OS NameMicrosoft Windows
Version4.90.3000 Build 3000
OS ManufacturerMicrosoft Corporation
System NameROB
System ManufacturerVIA Technologies, Inc.
System ModelVT8363
System TypeX86-based PC
ProcessorAMD Athlon™ Processor AuthenticAMD ~1204 Mhz
BIOS VersionAward Modular BIOS v6.00PGN
Windows DirectoryC:\WINDOWS
LocaleUnited States
Time ZoneRomance Standard Time
Total Physical Memory511.45 MB
Available Physical Memory403.25 MB
Total Virtual Memory2.00 GB
Available Virtual Memory1.83 GB
Page File Space1.50 GB

Jimtit
Nov 16 2001, 19:24
Usually games developers design with the majority or if not all hardware types and maufacturers in mind. I dont think VIA are exactly uncommon type of chipset. Why have BIS forgotten to take the data corruption into account? Because of their (and codies) slightly over-protective anti-piracy ways.

It seems that VIA chipset users are the victims to this.

It would be nice for the patches to be "normal" patches. i.e the files within the patches just override any existing files in the directory the uder choose to exract them to.

Oh no, we cant have that, they must be vailidated first.
:/

What i want is BIS and Codies to get their act together and release the patch files in a ZIP for both 1.20 and 1.30 upgrades.
If they are paranoid about people upgrading the illegal copies, i'd be happy to give any information to them from my opflash case/manual/cd or even the d*amn reciept to prove that i paid 30 quids for this coaster.

Going back to the upgrade files, would it be possible for someone with a working 1.30 to work out what files are upgraded (which isnt hard) and put them to ZIP for people with VIA chipsets, like myself, to aquire the 1.30 update? Cause i doubt BIS are going to be doing it.

Thanks http://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/biggrin.gif

kobugui
Nov 16 2001, 22:34
Jimtit i agree with u
the honest owners of the game pay for the paranoia of a company... its so sad...
when the copy protection was a problem, the wargasm guys quit it, but codemasters could hear more the opinion of the their costumers...
i sent an e-mail with the problem and ther'is no reply...

RN Malboeuf
Nov 17 2001, 10:08
VIA 4in1s stop crashing at 4.34
upgrade to 4.35 now at
http://www.electic.com

Jimtit
Nov 17 2001, 12:22
Please. I know my pc inside and out. I fixed the corruption problem when i first purchased my k7a. Advising people to flash their bios to either an updated version or downgraded version is a pathetic and unefficient solution. I've flashed my bios before and it killed it. I dont advise anyone to do it. The only guaranteed working way of bios flashing is buying a new bios chip.

That cost me 7 days and Ł20.

4in1s? Heheh. Yeah they work. Yeah they fixed the corruption problem, and yeah i update them as soon as a new version is released. Please please dont keep pasting these unadequate solutions.

A working patch for all chipset users is needed. This is what we need BIS. A real solution is needed BIS, please respond.

Sven
Nov 17 2001, 12:22
Could this work ?
I,m planning to take my original game to a friend, install and upgrade on his PC to 1.3, then burn the whole opf directory on CD, take my cd's home, copy the dir to my hd and start playing opf v1.3
What do you guys think. Possible or not?
Sven

Jimtit
Nov 17 2001, 12:30
Sven that wont work. You will just be using his version of opflash. Which means your CD wont work with it.

RN Malboeuf
Nov 17 2001, 12:32
I have warned many NOT to Flash their BIOS, let some one more puter freindly do it or them, if any one posts the "flash your Bios" post and i see it I will ask ppl not to Flash due to the damge that cen be done

as for my VIA post I saw the one guy had VIA's 4.31 and 4.32

Sven
Nov 17 2001, 13:45
No i'm not using his version. I'm using my version on his PC. I install mine, upgrade mine to 1.3, all on his comp. Then i burn the whole dir on a cd and copy it back on my comp. That way I only use my official opf cd, but i do the upgrading on my friends comp and after that i take my original game back home, together with a copy of the part of the game that's on the harddisk

robarinodk
Nov 17 2001, 16:01
Ok...now im really pulling my hair out!! Where does this end?? They have made a top game here and i cant even really get into it. For 3 days now have i tried all to upgrade so i can add more addons! Why release patches that cause so many problems for us VIA users??
I have tried all that it mentioned! Tried installing the game god knows how many times!! Windows re-installations! Upgrades and downgrades of Bios and chip drivers! If i knew this problem before hand i would never have brought this game and just downloaded a pirated version and played that!!!! Is all this trouble worth the money i payed for this game?http://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/confused.gifhttp://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/confused.gifhttp://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/confused.gifhttp://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/confused.gifhttp://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/confused.gif
I hope to hear from developers!!

THANX!!!

flashy
Nov 17 2001, 16:43
HI,
I have a strange problem with the ultimate upgrade 1.3, I have the orig game at version 1.20 and when i downloaded the patch for 1.3 and unzipped it I get a exe file okay, not a problem.
When I run it the operation flashpoint screen comes on and disappear then i run the game and still I get 1.20 ,by chance did I missed something,tried it a good few times uninstalling and installing same result , please help ...

Thanks

kobugui
Nov 17 2001, 18:11
it would be good to every gamer (me included) with problem in installation contac bis

RN Malboeuf
Nov 17 2001, 21:29
I had that problem with 1.26 to 1.27, it never changed my Version, I had to unistall. load 1.20 and then 1.27 (in your case 1.3)

Jimtit
Nov 17 2001, 21:33
OK BIS and codies. Time to swollow that pride.
I think its safe enough to say the patch system has problems.

Has there been any official replies to this problem yet?

Thanks http://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/biggrin.gif

weird2u2
Nov 17 2001, 21:57
Verifying Operation Flashpoint, version 1.10...
Error found in file DTA\Data.pbo (f50def4f!=cc4d3c55)
One or more files in game instalation are modified or dammaged.
Reinstall game from original CD disc and try again.
........................................................................................




Yes we are all going to get it...that is ...us who own Via chipset MOB ( KT133 & kt133A ) ...WE'RE BUGGERED THAT IS UNTIL VIATECH HELP CORRECT THE PROBLEM....WE'VE BEEN SOLD DUMMIES.....!!!!!


Me I've been through every 4in1 driver version...swap every bios setting i have...
used @<hidden> on my registers...nop...no luck...although...once....ooooh two weeks ago...when i started this escapade.......i got really p...ssd off and removed every driver from Windows Me in normal mode this did crash ...once rebooted..with minimal drivers installed ...I MUST SAY HERE..( Less drivers than a normal new ME install...??)

something happened....that is..

i tried a install.. and kaboom...it worked...install.../....update 1.20 ..yesss.......but bugger me...my system was so messed up i had to reinstall win ME,...what am i to do in life...i spend my time cruising forums....read sh..ttt.....writing sh....tt...learning stuff i have no other us for...other than to get my Ł39.49 worth of fun...man life stinks....

ahhhhhhhhhhhh


thats better...got it all off my chest now.



well good luck all....maybe one of us will stumble across that magical setting that fixes all.......oooee..


signing off...KT133 user...(Bummer)............go.on then f off go write your own sob story...

flashy
Nov 17 2001, 22:26
HI,
Maybe jimtit is right, the 1.30 patch has problem i still cannot get it to work.......
Anyone else has problem like me?

Thanks

Buzzman
Nov 18 2001, 00:04
Dude check out some antivirus software. I had MANY of these problems at 1 time or another.I would fix one and another would pop up, made me crazy no nascar 4 for like 4 months. No upgrades for OFP. I was ready to try herion. Got this norton 2002 had boo-ko virus problems,cleaned and is upgrading and playin fine. Oh BTW I also run an AMD 1.4 Anyway my 2cents worth is in.And I am out of here. Good Luck.

robarinodk
Nov 18 2001, 09:29
I hear ya weird2u2.  Ive tried all the same things. Also considered the drugs to keep me battling with this problem! Bloody KT133 system or developers i guess we should say! Im still waiting for an official reply to this problem! But be assured all...I brought an original copy knowing full well that i could have just downloaded this game! Wasnt cheap either considering all the problems and upgrades, etc..im going through!! So heres the thing. Unless the developers sort this problem out before there release of the official addon....I will advise all exactly where they can download the official addon free when its released just to get some satisfaction that someone got something out of there lack of reply to this matter! Besides who´s to say we dont get the same problems with the addon after going out and buyiny that too?http://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/confused.gif?

Developers read these forums...they also know theres alot of people with this problem....why cant they just release a patch for us via kt133 users?http://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/confused.gifhttp://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/confused.gif

RE: antivirus software.....have completely formattedand tried your solution too...still no goer!

All the best!

(Edited by robarinodk at 11:31 am on Nov. 18, 2001)

Jimtit
Nov 18 2001, 09:48
I appreciate all who are contributing potential solutions to this problem, and I would like this thread to stay alive until its solved http://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/biggrin.gif

Thanks again

morry9086
Nov 18 2001, 10:03
I have the same problem trying to install the 1.20 patch from a clean install on a BX motherboard with a Celeron chip......so its not just VIA........I have almost the exact same setup on yet another machine with a bx M/b and it worked first time every time..........

What the #### could it be............I have reinstalled Windows98se '3' times and it still happens when its the only one on the disk drive...GO FIGGER!!!!!!!!!!!

Surely someone knows how to fix this..........and yes i have full scandisk and dma off.........everything else works ...OFP runs fine in 1.00 and 1.1 but wont patch to 1.20........I get BSOD everytime................

Morry
AUSTRALIA

vh
Nov 18 2001, 14:31
I had problems with installing 1.20 patch (haven't tried 1.30 yet). After fighting for almost 24 hours with the problem, the patch finally allowed me to upgrade. Note that my solution won't probably work on regular KT7A board.

My specs:
Duron 800
Abit KT7A-RAID
256 mb
Ati Radeon 32mb
IBM 40g HD (not using RAID)
Pioneeer 106 DVD

1.20 patch complained all the time that file sound.pbo was corrupt, even though I had tried every fix I could find. I believe the problem occurs because of the 686b southbridge, although I could never thoroughly confirm that. Actually, I'm not even sure what exactly fixed the situation, so I'll just write what I did before succesfully patching the game:

-Install Via 4-in-1 4.35 drivers with 4A Abit bios. No go.

-Switch both the DVD drive and HD to use the other IDE channels (orange on my board), which are controlled by the Highpoint controller. Still nothing.

- Uninstall Via ATAPI driver (or whatever, the first driver installed in 4-in-1 pack). No effect.

-Update my BIOS to version 64 and Highpoint drivers to version 2.0.1019. Windows couldn't for some reason detect my DVD anymore after rebooting, so I had to plug the DVD in to the regular IDE channel (IDE 2 IIRC, blue in colour, secondary master)

- DVD shows up again. I disable DMA on both DVD and HD (done via the HPT370 device under SCSI controllers). I'm not sure if disabling DMA is necessary, because I didn't try installing the game at this point.

- Disabling DMA makes the computer _really_ slow (even slower when the HD is plugged to the regular IDE channel), but the game and 1.20 patch installs fine.

Of course, none of this would be necassary, if the game developers would make a better patch...

Jimtit
Nov 18 2001, 16:02
Thanks vh for that.
But unfortunately disabling DMA doesnt work for myself.

The way i go round installing 1.20 upgrade was after it compained about the sound.pbo file, i copied the same file from the opflash CD (E:\Flashpoint\Dta) and overrid it, then disabled it as a "read only".
The 1.20 patch worked fine then, but it did take a couple of attempts overriding the "damaged" files from the CD for it to work, but thats one posible way.

Backing the entire Opflash folder (as 1.20) up to another folder, overriding the 1.20 sound.pbo file after the 1.30 patch complains doesnt work :/

After all, isnt 1.30 the real version 1? ;D

Jimtit
Nov 18 2001, 20:27
Anyone know the possibilities of where i could aquire an extractor for the patches?
i.e rip the files out of the patch so i can manually update opflash.

Anyone? Thx in advance.

Sorry but i'll ask this again, but has there been any official responce from BIS or Codies about this mishap?

robarinodk
Nov 18 2001, 20:52
hey jimtit.....
still no reply from which i know of!! The only place i can think of that you may find your extractor is www.G************d.com
Goodluck!!

Jimtit
Nov 18 2001, 21:17
...

ok

8&#0124;

Gambba
Nov 18 2001, 21:44
God dam, blasted Mother of all bastard whores!
Since upgrading (Upgrade....yeah right!!) to 1.30 all it seems to do is shutdown to desktop, no error messages......just does what it dam well pleases!

I tried just adding 1.3 patch and it said it was missing a paintball file and a DTA file, I had read that 1.29x could clash with 1.3, so I thought F**K it and uninstalled Ofp completely, then reinstalled it, well tried anyway!

I have had all of the problems mentioned on this post, so I installed Ofp again, and tried to patch with 1.2 and now that was missing files~!  So the way I went was to install Ofp then the Ultimate Upgrade (1.1) then 1.2 and then to 1.3..................and guess what it still closes/crashes when it wants!!

I had no problems running any of the previous patches including 1.29x ............and in this case 1.29 was better than 1.3.

Any Ideas?

AMD Athalon 1.3 Ghz
ATI All-In-Wonder 128 32mb
384 SDRam
2 X 45Gb HD
Windows ME

I've also had trouble installing the latest ATI drivers....anyone else?


(Edited by Gambba at 10:47 pm on Nov. 18, 2001)

octupi mgg
Nov 18 2001, 22:04
Nice to see so many others are having these problems....

I was running 1.29b and upgraded to 1.3 the day it came out.

Then I found out that by doing that, I wasn't able to use the LGB's, so I uninstalled the game and reinstalled. This put me at 1.20, since I'm in US. Now the faking 1.3 patch gives me the splash screen and then nothing. I ran the 1.29b patch again since it worked before, and 1.29b worked. Then trying to go from 1.29b to 1.3, same s**t...just the splash, not the progress window.

I've emailed them form their site. You'd think they'd read their own fakin forum.

Oct out.

robarinodk
Nov 19 2001, 10:58
I really dont think they give a s**t about the problems we are going through, otherwise surely we would have ahd some official reply by now...Besides they already got your money!!!!

kobugui
Nov 19 2001, 13:16
true...true....

kobugui
Nov 19 2001, 13:16
true...true....

Unicorn II
Nov 19 2001, 14:47
Hello Avonlady, hello All,

Yes i´m really in trouble because of this no-possibility to upgrade from v1.0 to 1.20 and above, because of the errors listet below.

I read through Your page Avonlady, but unfortunatly it doesn´t help me.

Can anyone help me please?? :confused:




Dear People from Bohemia and Codemasters,

Im really in trouble and i hope You could help me.

My problem is that i can´t upgrade my original version of OFP to v1.20 or higher.
The OFP-Checker tells me that i have corrupted files, for example:

1. Error found in file DTA\Data.pbo (f50def4f!=cc4d3c55)
One or more files in game instalation are modified or dammaged.
Reinstall game from original CD disc and try again.

2. Error found in file CAMPAIGNS\1985.pbo (see above)

I know that You are no hardware vendor, but id like to give You a look at my System, because im not the only one having this problems and i think that You may have contact to hardware-companys, because of this problem.

And in the best case You can offer me help, because im really in trouble about this, because i really like to play Operation Flashpoint, so:

Mainboard is an ASUS A7VKT133, Bios 1007, Via 4in1 1435, Detonator 12.81, AMD ATHLON XP1600+, SB-Live 5.1

CPU speed - 1400 MHz
DirectX - initialized
AGP revision - 2.00
VGA IRQ - 11, shared
AGP aperture - 64MB
System board AGP transfer support - 1x
Graphics card AGP transfer support - 1x, 2x, 4x
AGP traffic currently enabled - 1x
System board SBA - supported
Graphics card SBA - n/a
AGP sideband currently enabled - no
Pipelined transactions - supported, queue depth of 32
Fast write protocol - supported, currently n/a

Devices:
VIA CPU bridge (03051106h)
VIA PCI bridge (83051106h)
VIA ISA bridge (06861106h)
VIA IDE controller (05711106h)
VIA USB (30381106h) - IRQ11
VIA PM controller (30571106h) - disabled
Zoran video device (612011DEh) - disabled
Creative Labs audio device (00021102h) - IRQ11
Creative Labs input controller (70021102h)
Realtek Ethernet controller (813910ECh) - IRQ10
Promise mass storage controller (0D30105Ah) - IRQ10
Nvidia VGA controller (015010DEh) - IRQ11

As You may know, threre are a lot of other people having similiar problems, here is the URL for the thread:
Hope that will help to solve that problem:

http://www.flashpoint1985.com/cgi-bin/ikonboard/topic.cgi?forum=4&topic=1817

I really hope to hear from You soon.

Sincerely

Marcus-Christian Fischer :cool:

Gambba
Nov 19 2001, 16:57
As I said in my previous post, the way I got round corrupt files was to delete Ofp completey (except the user and Mpmission files) then reinstall Ofp then 1.1 then 1.2 and finally 1.3.

I still have problems with the game but atleast it installed..........................I suppose???!!!

robarinodk
Nov 19 2001, 17:03
gamba mate...you should try reading a bit more...then you may find that alot of us have tried re-installing a numerous number of times!!!

Thanx anyway for upping the post!

Gambba
Nov 19 2001, 17:15
Bump!

No you talk about uninstalling....not deleting! Uninstall leaves a lot of files still in ofp folder.

And the only reason I say this is because I had exactly the same fault as Unicorn, and it worked for me!

(Edited by Gambba at 6:18 pm on Nov. 19, 2001)

rerun
Nov 19 2001, 17:46
</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote </td></tr><tr><td id="QUOTE">Quote: from Gambba on 7:15 pm on Nov. 19, 2001
Bump!

No you talk about uninstalling....not deleting! Uninstall leaves a lot of files still in ofp folder.

And the only reason I say this is because I had exactly the same fault as Unicorn, and it worked for me!

(Edited by Gambba at 6:18 pm on Nov. 19, 2001)
[/QUOTE]<span id='postcolor'>
I have tried unistalling, deleting, ####, I have tried every fix mentioned here,but with no help.

Code****ers sent me a mail: "We will be producing a new version of the 1.30 upgrade which goes from
version 1.00 to 1.30 shortly."

I hope that new version can fix this upgrade problem.

weird2u2
Nov 19 2001, 19:04
What i want to know ........is can i get my disk changed by codemsters...from european v1.0 ,,,,to,,,,,usa ver 1.2.......if so i could then update to 1.30...i presume...do you think the'll go for this.....http://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/confused.gif?

I spent me money and i would like a game that works with my pc.........


if ya gonna sell a game that work on (SOME) NOT all pc's then they should say so........on the BOX...

Not when i've just bought it......ya. !!

Either give us a patch that works for via KT133 users or give us a disk that is updatable ...thats wot it says on the box......Multiplayer....??.....



Get ya act together boys & girls.......or go get ya selfs another job........stop ripping off joe public...




Boo..

robarinodk
Nov 19 2001, 20:54
weird2u2.......hes got a point!!! I´ll be happy to just get my money back and download the bloody thing!!!

BlackZed
Nov 19 2001, 22:16
@<hidden>

Forget it! I´ve got the US-Version 1.20 and can`t upgrade to 1.30 either!

I get the exact same message as Flashy......

Codemasters and BI, are you reading this? Get your act together, please, and release a patch without the copy protection!!!!

After all, you still got the FADE-protection, right? So what`s the point in torturing your customers with these ill-ridden update-extractions?

And I bought the US-version to avoid this upgrade-crap....

sigh!

kobugui
Nov 19 2001, 22:59
whoa, this is getting better every post
i would like to put my problem:

when 1.1 or 1.0 to 1.2 appears no crc problem in checking, but a problem in UPGRADING:
"patch is probably damaged. You may need to download it again.
Error data in dta\hwtl\data.pbo, phase 1"

DETAIL; i downloaded 17 TIMES the 1.20 patch on different sites, (here too) and the message continues

PIII 450 MHZ 128 ram 10 Giga (disk space) 32 memory card viper 770 , asus p3b-f jumperfree atx motherboard, win 98

dma off, avonlady tried to help but nothing (but i thank u avonlady for the support, u're a great person)
reinstalled patch, ofp, and win 98, etc etc...

ok its your turn, reader to put your sad problem here. The more guys writte most fast will the problem be solved

"I love this game" - but i hate this patches...

robarinodk
Nov 20 2001, 07:18
Where are all the officials from this site who helped make this great but bloody annoying game???

Gambba
Nov 20 2001, 10:46
For me this 1.3 patch has got to be the worst out of them all, patchy graphics, crashing to desktop, AI shooting perfectly through trees, bouncy flying and Aircraft that bounce whilst parked.

It's annoying how they can make a game whith an absolutely brilliant concept yet execute/produce it with such piss poor programing!

Stuff it I'm going back to 1.29, it worked better!

robarinodk
Nov 20 2001, 10:50
Maybe they jumped the gun like they did with world war ii online...just wanted it out on the market to start getting cash in, then worry about the problems when it suits them!!!
I just wrote to them again...will keep you posted if i get a reply!!

Gambba
Nov 20 2001, 11:07
Good stuff Robarinodk, keep hounding Them! BIS and Codemasters.
I think you're right about them jumping the gun, and I think it happens more and more these days, so they can get the game out on the market then fix it/ patch it later!

grillheat
Nov 21 2001, 14:30
hi

It is rather obvious here and else where that this game has been knowingly released with bugs.............

Do any of you dispute this fact? Even the novice can figure out that the disc has bugs.......let alone someone who does programming for a living...........

Therefore then, Codemasters have knowingly sold a product that is 'not fit for function and purpose '

In the UK at least, this is an offence in Law.

The time and effort that some ppl here have expended to get this game to work - almost runining their own PC
in the process - ought to be worth some monetary compensation......

In what other industry do you find such practises going
on?

Where the customer, in good faith, buys a product which should work but does not...then spends
many hours trying to rectify a problem at his own expense........

Can you imagine such a scenario in the automotive market? white goods market?

No, products like this would be 'recalled'....and that is exactly what Codemaster should do. Recall the entire batch of 'faulty' cd's

I spoke with Codemasters yesterday who readily admit
to certain er... um.... 'probelms' with the earlier release.

I would say to those of you who have given up, send
your OFP CD back to Codemasters...........but don't pay any postage....

If any of you are tempted to say ' show me any game which will work on EVERY system'

That is a cop-out because, as you will admit we are talking percentage of customers who have bought the disc based on the minimum spec listed on the box.


FACT:
The spec does not mention you MUST download this and that from the net at your OWN expense. To enable
certain features to work.............

You may also say 'we expect this and accept that we will have to spend many many hours of downloading and computer tweeking to get these games to work'

I suspect your youth will prevent you from seriously confronting these companies with legitimate complaints.

That in short, you are being sold products 'not fit for function and purpose'


Regards

One very happy person with a cool Ł30 tea coaster...



(Edited by grillheat at 4:41 pm on Nov. 21, 2001)

Jimtit
Nov 21 2001, 18:27
Well said.

Knowing that we've been conned is one thing, but confronting BIS and codemasters is another.

Out of everyone who has already confronted Codemaster or BIS, who has actually had a reply from them? exactly.

I know how pathetic their responses are, so the only thing i will be doing is not buying any software with the BIS or Codemasters label.

At least we know why they introduced FADE into Operation Flashpoint. And that is to hide the duff programming.

Cyberneer
Nov 21 2001, 22:04
I have had the same problem as all of you above. I also have a VIA chipset.....
But I could make these files not corrupt anymore by copying them from the original CD to the folders.
The problem I'm now facing is a corrupt ijl15.dll. It's not on the CD, but I think it's in the 1.10 patch. I really need a working one, maybe someone could mail it me?

Grtz, Cyberneer
cyberneer@<hidden>

robarinodk
Nov 21 2001, 22:08
Once again i receive a new reply from codemasters and once again its my computer at fault.....or of course a scrathed cd as they put it!! (cd has been out of this box once and has been in my drive now for 6 days as i try and cofigure my computer to get the friggin thing to work!!!!!!!!! No scratches..).
The first reply of course i was told to update my drivers on graphics card, mainboard, cdrom drive, bios,etc! Aot of good that did!
..........................................................................................

Quote:

Thank you for submitting your recent request to Codemasters Customer
Services concerning Operation Flashpoint. Your query was dealt with by Rob.

The problem is due to the files not being installed accurately from your
original CD. This can be due to:

1) A defective CD - check for scratches etc.
2) Errors on your hard drive - check using Scandisk or similar
3) Driver problems relating to your CD - check for firmware
updates/controller drivers etc.

Please quote your ref. number in all further correspondence. IF YOU NEED TO
REPLY TO THIS EMAIL, PLEASE ENSURE THAT THE ENTIRE TEXT IS INCLUDED IN YOUR
REPLY.


Regards
Codemasters Customer Services
..........................................................................................


Do they honestly not follow whats going on with this s**t?http://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/confused.gif?
Anyway...time to e-mail them a third time... LOL

My 3rd reply to codemasters:

Dear Rob,

Do you people honestly have any idea what you are on about?? Do you not
follow official forums concerning the products you people release?? This is
now the second reply i have had from codemasters telling me to update
drivers etc on my (NEW) computer! When will you people admit that you have
released software with bugs that you refuse to acknowledge???
Please read the following (official) Operation Flashpoint forum.....

http://www.flashpoint1985.com/cgi-bin/ikonboard/topic.cgi?forum=4&topic=1817

If you people took the time to read here a bit you would quickly find that
the problem is in the software and not our computers! I have alot more than
the minimum requirement verifications on the original box i purchased!! Can
it be right that i pay alot of money for such a great title and then be
exspected to continously configure my computer to bipass a bug in your
software??

I hope very much to see an official reply from you on the board that i have
linked to you or a better solution than the original driver updates or cd
issues (scratches)!

Thankyou for your time

Rob (robarinodk)






(Edited by robarinodk at 12:23 am on Nov. 22, 2001)

WebDog
Nov 22 2001, 04:34
Here's one for you guys...

"CD NOT IN DRIVE OR INSTALLATION CORRUPTED"

My CD IS in the drive...and it has no scratches on it as well.

WTF is going on here!

theavonlady
Nov 22 2001, 07:17
Some of you have done this and some of you maybe have not. For the latter, search The FAQ (http://www.theavonlady.org/theofpfaq/) for "aspi". It has resolved many player's problems.

robarinodk
Nov 22 2001, 14:32
My 3rd reply today from codemasters....I truely dont think these people know what they are doing! Please refer to my reply to them above, the this is their reply to me...

QUOTE:

Thank you for submitting your recent request to Codemasters Customer
Services concerning Operation Flashpoint. Your query was dealt with by Andi.

Can you run a file called DXDIAG from your hard disc and provide us with the
results.

If you click on Start >> Run and type DXDIAG and click OK
This will display the DirectX Diagnostics screen.

To send the results, simply click on the button "Save all information" and
save it as a text file. All you need to do then is, attach the file you
saved to the email with a description of the problem you were experiencing.

Please quote your ref. number in all further correspondence. IF YOU NEED TO
REPLY TO THIS EMAIL, PLEASE ENSURE THAT THE ENTIRE TEXT IS INCLUDED IN YOUR
REPLY.


Regards
Codemasters Customer Services

.......................................................................................

LOL...I have already sent it 3 times now!!! Well...time to try again!

robarinodk
Dec 1 2001, 04:20
This topic went dead awfully quick and i still have problems! What happened to everyone else???

kobugui
Dec 1 2001, 08:55
the problem is that many ppl have many problems and cant play this game and no reply form bis or codemaster.
the probl continues and the owners of the original games cant play for a crazy copy protection,
i payed here in south america 75 bucks (!!!, yeah here the games are very expensive) and now i think that honest owners of the game are feeling like clowns buying a great game with a crappy programation. And bis is still in silence....
this is very sad.
Games like hidden & dangerous had very bugs too, but u can play this game; and flashpoint had very serious bugs that nakes u feel that u bought half game...

Eddie
Dec 4 2001, 22:58
Yeah, same here http://www.flashpoint1985.com/ikonboard3/non-cgi/emoticons/sad.gif
I've virtually given up on it.

chrissss
Dec 4 2001, 23:05
Here's was I posted on another thread

If you're getting real MAD about the 'sound.pbo corrupted' error while checking, and you have a VIA Chipset (kt133a for me), just try this (I posted something about this on The Avon Lady)

- check last bios version
- upgrade to last 4in1 drivers
- don't swith off DMA on your IDE drivers, it's useless

Here's the trick : go in the bios, then switch your DRAM speed from 133 to 100. Install the 1.20 : GREAT ! No error when checking. Install the 1.30, then switch back the DRAM speed to 133. It works !

Thanks God ! This prevented me to commit a MURDER

Niblitz
Dec 4 2001, 23:59
Thanks for the tip chrisssss, but WHAT THE #### does memory speed have to do with a patch exe not running?!?

I am also a pissed-off customer with an original virgin 1.20 OFP bought in Canada that refuses to install to 1.30. No error messages, just a couple seconds of hd work, then -nothing. I've also done a clean reinstall and re dl'd the patch several times, but no dice- it's pooched. My 1.20 game works PERFECTLY and it's a sweeeet game, but waaaaaaaaa!!!!! I want the upgrade. BIS gave me a answer today saying please ask Codemasters, so i just forwarded now. We'll see.

Incidently, I sent them a DXdiag.txt file to pore over; we'll see if they blame me for their s**t code.

Webwing
Dec 5 2001, 23:56
I have the same problem and it is pathetic that we are posting this in the "oficial" OFP forum and no one will give us a decent aswer for the problem. Instead some people here will sugest that is not the copy protection crap that is causing the trouble but the VIA chipset! Do they think we are idiots or what?


(Edited by Webwing at 2:30 am on Dec. 6, 2001)

Dec 6 2001, 00:27
yes

Webwing
Dec 6 2001, 13:51
OBiJuan,

This is the troubleshooting thread.
YOU say you have no problems, with patches or anything.
The only reason for you to be around would be to help people solve their proplems or at least try to.
I tried virtually everything that was posted and still have the problem.
Another issue is that most people here now more than average about computers and will mess around with BIOS settings and the likes but what about the guys that just bought the game dont have the time to waste looking for somenting nobody seems to know what it is?

Dec 6 2001, 18:32
I've helped people in the past.  I will continue to do so.  I just get irritated by some of the comments.  Just look back at the 4+ pages on this thread alone:

</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote </td></tr><tr><td id="QUOTE">
one will give us a decent aswer for the problem. Instead some people here will sugest that is not the copy protection crap that is causing the trouble but the VIA chipset! Do they think we are idiots or what?

...we'll see if they blame me for their s**t code...

I truely dont think these people know what they are doing!

LOL...I have already sent it 3 times now!!! Well...time to try again!

Once again i receive a new reply from codemasters and once again its my computer at fault.....or of course a scrathed cd as they put it!! (cd has been out of this box once and has been in my drive now for 6 days as i try and cofigure my computer to get the friggin thing to work!!!!!!!!! No scratches..).
The first reply of course i was told to update my drivers on graphics card, mainboard, cdrom drive, bios,etc! Aot of good that did!
[/QUOTE]<span id='postcolor'>

and so on and so on.  Somehow, unless the programmers of OFP respond to them, they are feeling dissed.  If it's not their computer at fault, how can others not have the same problem?  This is what boggles me about the attitude.

How can you honestly expect BIS to account for every single hardware/software issue and have a magic answer right away when Windows itself has the same issues you are describing - just check the other support forums all over the Internet.

Is this how you honestly deal with your day-to-day life? b*tch and b*tch until it magically gets fixed without honestly trying to asses the situation? Do you buy a racing car without knowing at least how an engine works? Do you go skydiving without knowing about basic aerodynamics? No! Why do people expect to be able to use Windows computers without some basic knowledge?  

They ought to be able to, you say? That's what Macs are for.

Hindhunter
Dec 6 2001, 18:45
I had the same problem with the upgrade before, re-installed Windows, both 98SE and Millenium. Didn´t work. Everything I tried was for nothing so eventually I gave up and (God forgive me) concentrated on other games for a while. Later I bought a new harddrive and thought, what a ####, let´s give it a go and you know what? On the new HD with ME I could finally upgrade OPF. No problem since. Kind of odd wouldn´t you say?

Spitfire
Dec 6 2001, 18:52
Hindhunter, I think the problem occurs only if your hard drive is DMA33, DMA66, UltraDMA...

You probably bought an ATA100 hard drive and that's why the bug doesn't occur.

####, I'm just guessing here... It could be either that or it could be that when you installed the HD you put it in the same ribbon cable as your CD. It's a proven fact that the bug causes problems only if the two mediums are on different ribbon cables.


Everyone, please read this thread also:
<a href="http://www.flashpoint1985.com/cgi-bin/ikonboard/topic.cgi?forum=4&topic=2242

(Edited" target="_blank">http://www.flashpoint1985.com/cgi-bin....(Edited</a> by Spitfire at 9:58 pm on Dec. 6, 2001)